Pre-defined Queries

Custom Query (11976 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (37 - 39 of 11976)

3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Ticket Resolution Summary Owner Reporter
#5206 fixed NMI Interrupt introduced between r34760 and r34915 axeld adamk
Description

This afternoon I updated my local svn repo to hrev34915 and installed an updated build to a spare partition I use for testing.

Upon booting up, I'm greeted with a KDL: 'PANIC: Fatal exception "NMI Interrupt" occurred! Error code: 0x0" . I've noticed other reports on here, and someone on #haiku mentioned the same problem, but it seems that others are able to 'cont' and the boot up proceeds as normal. Unfortunately, continuing is not an option for me as I end up with a vm_page_fault.

I can still boot up my hrev34760 installation on another partition on the same drive.

I have a logging via a serial cable, and grabbed a backtrace which I am attaching to this ticket.

While it is certainly possible for me to start reverting to previous commits, this will undoubtedly take a while, so I'm hoping someone can read something in my backtrace that indicates the source of the problem and figure out which commit broke Haiku for me :-)

#7172 no change required Implement VESA 3 driver nobody adamk
Description

I have a handful of newer radeons, all of which perform acceptably well well the vesa driver, except that none of them have 1680x1050 programmed into the video card's BIOS, leaving me with 1280x1024 on a monitor whose native resolution is 1860x1050.

I'd like to suggest an enhancement to the radeon driver to support newer radeons. The radeon driver does not support anything newer than the hrev400 family GPUs, which is now five generations old.

#7268 fixed [media_addon_server] sometimes fails to fully init on boot axeld adamk
Description

I downloaded the latest nightly raw disk image a few nights ago and installed it to a flash drive in an effort to see if https://dev.haiku-os.org/ticket/3794 has been fixed yet (or if OpenSound would work again). Unfortunately, MediaPlayer was unable to play any ogg or mp3 file I tried, complaining:

There is no decoder installed to handle the file format, or the decoder has trouble with the specific version of the format.

Tried a dozen mp3 files and three ogg files. The mp3 files worked with the disk image for alpha2, so something bad has happened between now and then. I tried with hrev40596.

3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Note: See TracQuery for help on using queries.