Pre-defined Queries

Custom Query (11973 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (4 - 6 of 11973)

1 2 3 4 5 6 7 8 9 10 11 12
Ticket Resolution Summary Owner Reporter
#5485 invalid 103: DEBUGGER: _numBlocks > 0 axeld mmadia
Description

hrev35618 gcc2hybrid

Frequently, my amd x2 will drop into a white gdb session. Serial log captures 103: DEBUGGER: _numBlocks > 0 and some output from debug_server. KDL is never launched and at that point. Attached is several snippets that were captured over serial debugging.

useful lines: 113, 138, 176.

Next time this occurs, what other commands would be useful to have?

#9141 fixed 10bit mkv videos black video nobody leszek
Description

10bit mkv h264 videos will playback but only show a black video output in media player. See sample file from here: http://ps-auxw.de/10bit-h264-sample/10bit-eldorado.mkv

The output I get is (on alpha 4):

~/Desktop> MediaPlayer 10bit-eldorado.mkv 
open playlist item: 10bit-eldorado.mkv
Compiler did not align stack variables. Libavcodec has been miscompiled
and may be very slow or crash. This is not a bug in libavcodec,
but in the compiler. You may try recompiling using gcc >= 4.2.
Do not report crashes to FFmpeg developers.
No BE API colorspace definition for pixel format "(unknown)".
CPU is capable of running MMX SSE1 SSE2 SSE3 SSSE3 SSE4.1 SSE4.2 
resolve_colorspace: PIX_FMT_NONE => B_YCbCr422: NULL
BMediaEventLooper: SchedulingLatency is 750
BMediaEventLooper: SchedulingLatency is 3000
VideoConsumer::CreateBuffers - ERROR CREATING VIDEO RING BUFFER (Index 0 Width 608 Height 480 Colorspace 16384: Out of memory
VideoConsumer::Connected - COULDN'T CREATE BUFFERS
BMediaRoster::Connect: aborting after BBufferConsumer::Connected, status = 0x80000000
VideoProducer::Connect() - consumer error: Out of memory
BMediaRoster::Connect: aborted
Can't connect the video source to the video window... trying without overlays, error: Out of memory
NodeManager::_SetupVideoNodes() - falling back to B_RGB32
BMediaRoster::Connect connection established!
running without audio node
BMediaRoster::ReleaseNode, trying to release reference counting disabled timesource, node 1, port 282, team 8067
CPU is capable of running MMX SSE1 SSE2 SSE3 SSSE3 SSE4.1 SSE4.2 
resolve_colorspace: PIX_FMT_NONE => B_RGB32: NULL
#7419 fixed 1920x1080 Resolution on intel Intel GMA 3150 brecht wesbluemarine
Description

Hi! I have an intel D525 motherboard with an integrated video card(Intel GMA 3150 graphics).My samsung monitor is 1920x1080 but haiku doesn't show me that resolution, i have 1920x1200,1680x1050 ect.. Is possible to force it?

1 2 3 4 5 6 7 8 9 10 11 12
Note: See TracQuery for help on using queries.