Pre-defined Queries

Custom Query (12074 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (40 - 42 of 12074)

Ticket Resolution Summary Owner Reporter
#13143 fixed 64 bit fails to play video files pulkomandy vidrep
Description

hrev50811 x86_64 Attempting to play certain video files causes an immediate crash of MediaPlayer. Attached are the test logs for each of the video clips shown in "Video_samples.png". Each video clip was opened from the CLI and played with "playfile" and "MediaPlayer". Attached: 00003.MTS.txt, Sample.mpeg.txt, MVI_0021.AVI.txt

#12502 duplicate 64 bit ffmpeg update - some fixes and bugs korli vidrep
Description

Updated 64 bit to hrev49881 Played a variety of SD and HD format videos with MediaPlayer Played a variety of YouTube videos on Webpositive AVCHD (mt2) video is now working again with MediaPlayer 4K UHD (MP4) video is now displaying video with MediaPlayer (Heavily CPU dependent) SD (avi) not working with MediaPlayer - MediaPlayer closes immediately YouTube video plays in Webpositive, BUT at double speed

I'll attach logs after further testing tomorrow

#8833 fixed 64-bit fixes for USB bus manager, ehci bus module, usb_disk and usb_hid mmlr anevilyak
Description

Attached please find a patch which gets several of the USB modules compiling and AFAICT working on x86-64. Unfortunately I have no OHCI or UHCI controller hardware in this system so I can't easily validate changes there so I've left those out for the time being.

Before I commit, I'd like a review of it by those more in the know of the USB stack, since quite a few changes were involved.

Note: See TracQuery for help on using queries.