Opened 5 years ago

Closed 5 years ago

#10624 closed bug (duplicate)

WebPositive Rings render as Circles

Reported by: cb88 Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10214 Blocking:
Has a Patch: no Platform: All

Description

http://gh0stwriter.net/editor/ In the bar at the top click "Collaborate!" to run the Together.js script. When you lick in the text area it makes circles where you click rather than rings.

Also the text editor is not rendered.

It renders correctly in Firefox and IE on Win8.1 and Qupzilla on Haiku.

Attachments (2)

screenshot2.png (94.3 KB) - added by cb88 5 years ago.
screenshot3.png (56.7 KB) - added by cb88 5 years ago.
Web+ incorrect rendering Text Editor and Rings as Circles

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by cb88

Attachment: screenshot2.png added

Changed 5 years ago by cb88

Attachment: screenshot3.png added

Web+ incorrect rendering Text Editor and Rings as Circles

comment:1 Changed 5 years ago by pulkomandy

I noticed the text editor shows in HaikuLauncher, but not in Web+. This is strange, I expected them to work exactly the same...

comment:2 Changed 5 years ago by pulkomandy

Blocked By: 10214 added
Resolution: duplicate
Status: newclosed

This is actually a duplicate of #10214, or close enough that the fix for them two is the same.

Note: See TracTickets for help on using tickets.