Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10625 closed bug (fixed)

Can't download from Haikuware

Reported by: cb88 Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #10666, #10667
Has a Patch: no Platform: All

Description

I only checked the QT hpkg here http://haikuware.com/directory/view-details/system-files/shared-libraries/qt-485 and one other link. But it creates the download in the Downloads window of Web+ and then never does anything.

I was able to download files from there with Qupzilla and wget as well (it mangles the filename though).

Attachments (1)

screenshot4.png (49.1 KB) - added by cb88 5 years ago.
Web+ download never starts.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by cb88

Attachment: screenshot4.png added

Web+ download never starts.

comment:1 Changed 5 years ago by pulkomandy

It seems all downloads are broken, actually.

comment:2 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed

comment:3 Changed 5 years ago by anevilyak

Blocking: 10667 added

(In #10667) Duplicate of #10625.

comment:4 Changed 5 years ago by anevilyak

Blocking: 10666 added

(In #10666) Duplicate of #10625.

Note: See TracTickets for help on using tickets.