Opened 5 years ago

Closed 6 weeks ago

#10715 closed bug (fixed)

WebPositive cannot load a local area network hosted web page.

Reported by: bbjimmy Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Using haiku hrev47032

On a local area network:

launch PoorMan on one haiku machine.

Set it to deliver a directory listing.

Place some files in ~/public_html to transfer to another haiku machine.

Launch WebPositive on the second haiku machine.

Enter the ip address of the first haiku machine in the address bar.

PoorMan does not log any requests, and WebPositive shows "http://ipaddress/ fuinished" in the lower left corner with a blank page being displayed.

note: QupZilla and BeZilla will both display the directory listing.

Change History (7)

comment:1 Changed 5 years ago by pulkomandy

I'm using my webmail, and various other things, hosted on my lan (with lighttpd), and it works. So there's more to it than just that.

I'll try with Poorman...

comment:2 Changed 3 years ago by pulkomandy

Summary: WebPositive cannot load a lolcal area network hosted web page.WebPositive cannot load a local area network hosted web page.

Is this still a problem for you?

comment:3 Changed 3 years ago by bbjimmy

Sorry didn't see the comment, I will check.

comment:4 Changed 3 years ago by bbjimmy

Yes the issue still persists on hrev50260

comment:5 Changed 7 weeks ago by waddlesplash

Still an issue?

comment:6 Changed 6 weeks ago by bbjimmy

It seems to be working now.

comment:7 Changed 6 weeks ago by pulkomandy

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.