Opened 5 years ago

Last modified 3 weeks ago

#10768 new bug

Web+ Yahoo Mail tabs and emails not openable.

Reported by: cb88 Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When loading the desktop version of Yahoo mail the page loads better than the last release. But switching to different mail folders doesn't work. And viewing mails causes the tab the mail opens in to be blank.

It is a pretty strange bug probably the most severe I have seen so far among the sites I visit.

Attachments (3)

screenshot1.png (302.0 KB) - added by vidrep 3 years ago.
screenshot2.png (314.6 KB) - added by vidrep 3 years ago.
screenshot1.2.png (171.2 KB) - added by cb88 3 years ago.
HREV 50107

Download all attachments as: .zip

Change History (8)

comment:1 Changed 3 years ago by jua

Don't have a Yahoo account for testing, but please check again with hrev49807 or newer.

comment:2 Changed 3 years ago by pulkomandy

Hi, Is it better in the current version (1.5.2) of webkit?

comment:3 Changed 3 years ago by vidrep

I'm using hrev50107 x86_gcc2, and there is definitely something strange with the way the Yahoo Mail page is rendered in Web+. As the mouse passes over the index of different mail folders, they disappear. Perhaps a couple of screenshots might help (attached)

Version 0, edited 3 years ago by vidrep (next)

Changed 3 years ago by vidrep

Attachment: screenshot1.png added

Changed 3 years ago by vidrep

Attachment: screenshot2.png added

Changed 3 years ago by cb88

Attachment: screenshot1.2.png added

HREV 50107

comment:4 Changed 3 years ago by cb88

In the screenshot I attached you can see that the text looks very bad also... if I select multiple messages that highlighted text looks fine.

I had to click on the folders at the left for them to be visible.

It's much slower than it should be... and after I was on the page for a bit that ssl error popped up.

comment:5 Changed 3 weeks ago by waddlesplash

Please retest with HaikuWebKit 1.6.8.

Note: See TracTickets for help on using tickets.