Opened 5 years ago

Closed 5 years ago

#10814 closed bug (duplicate)

KDL when using WebPositive to visit a site

Reported by: waddlesplash Owned by: nobody
Priority: normal Milestone: R1
Component: Network & Internet/Stack Version: R1/Development
Keywords: Cc:
Blocked By: #10328 Blocking:
Has a Patch: no Platform: All

Description

I navigated to here: http://echelog.com/?haiku and saw the page for two seconds before the system KDLed. Screenshot of backtrace attached. I'm on hrev47196.

Not sure what to categorize this as...

Attachments (1)

kdl_on_BUrlProtocol.png (35.8 KB ) - added by waddlesplash 5 years ago.
Screenshot of KDL.

Download all attachments as: .zip

Change History (2)

by waddlesplash, 5 years ago

Attachment: kdl_on_BUrlProtocol.png added

Screenshot of KDL.

comment:1 by anevilyak, 5 years ago

Blocked By: 10328 added
Component: - GeneralNetwork & Internet/Stack
Resolution: duplicate
Status: newclosed

Duplicate of #10328.

Note: See TracTickets for help on using tickets.