Opened 5 years ago

Closed 5 years ago

#11271 closed bug (duplicate)

Webpositive text rendering

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #11231 Blocking:
Has a Patch: no Platform: All

Description

Go to http://news.yahoo.com/middle-east/ Note the way text is rendered on the left side column (screenshot1) Scroll down and the text "pixelates" (screenshot2) Occasionally the search field will not show a complete border (screenshot3)

Attachments (3)

screenshot1.png (466.3 KB) - added by vidrep 5 years ago.
screenshot2.png (508.4 KB) - added by vidrep 5 years ago.
screenshot3.png (430.7 KB) - added by vidrep 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by vidrep

Attachment: screenshot1.png added

Changed 5 years ago by vidrep

Attachment: screenshot2.png added

Changed 5 years ago by vidrep

Attachment: screenshot3.png added

comment:1 Changed 5 years ago by vidrep

This is hrev47896 x86_gcc2

comment:2 Changed 5 years ago by vidrep

This is a duplicate of ticket #11231, and can be closed.

comment:3 Changed 5 years ago by anevilyak

Blocked By: 11231 added
Component: - GeneralApplications/WebPositive
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.