Opened 5 years ago

Closed 4 years ago

#11557 closed enhancement (duplicate)

Network needs refresh ability

Reported by: dsizzle Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet/Wireless Version: R1/Development
Keywords: Cc:
Blocked By: #12034 Blocking:
Has a Patch: no Platform: All

Description

I started Haiku at one location, then packed up my laptop and drove to my house. The available wi-fi networks never updated, so the whole list was obsolete. It would be great if there was a menu item for "refresh network list" or even better if Haiku detected it automatically.

Additionally, Network Preferences crashed when i tried to view the Interfaces list with the invalid items in it.

Perhaps related to #11209?

Change History (3)

comment:1 by dsizzle, 5 years ago

Component: - GeneralNetwork & Internet/Wireless
Owner: changed from nobody to axeld

comment:2 by bruno, 5 years ago

I have the same problem #11539 see also #9863

At the moment I will be happy if the settings could be saved (after rebboot)... Automatic refresh will be sure great to have in the future... Until then I am happy with manual refresh...

Version 1, edited 5 years ago by bruno (previous) (next) (diff)

comment:3 by diver, 4 years ago

Blocked By: 12034 added
Resolution: duplicate
Status: newclosed

Not enough information, at the very least the syslog is needed. Possibly a dupe of #12034. Please reopen if you think it's not.

Note: See TracTickets for help on using tickets.