Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11931 closed bug (no change required)

Pygame version doesn't match Python version

Reported by: dstritt Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev48958 gcc2h

Trying to install pygame from Haiku Depot gives an error that it requires Python 2.6.8, but 2.7.9 is installed. Is there a way around this?

Change History (2)

comment:1 Changed 4 years ago by diver

Resolution: no change required
Status: newclosed

Pygame is not available in HaikuPorts and comes from an external repo (e.g. http://haiku.uwolke.ru/repo/binaries-x86_gcc2). It's an issue with this specific package.

comment:2 Changed 4 years ago by bruno

How to use pygame? Should we ask in Haiku Forum? I really like to know it too how to use Pygame with Haiku! thx...

Note: See TracTickets for help on using tickets.