Opened 2 years ago

Closed 21 months ago

#13372 closed bug (duplicate)

XHCI: vm_page_fault on AMD x370

Reported by: kallisti5 Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/USB/XHCI Version: R1/Development
Keywords: xhci Cc:
Blocked By: #12885 Blocking:
Has a Patch: no Platform: All

Description

After booting Haiku via UEFI on an AMD Ryzen 1800X system. The XHCI stack crashes. (attached) (related: Haiku doesn't MBR boot on Ryzen #13370)

Attachments (2)

ryzen-uefi-x86_64-xhcicrash.txt (72.1 KB) - added by kallisti5 2 years ago.
efi-syslog.txt (216.6 KB) - added by kallisti5 2 years ago.

Download all attachments as: .zip

Change History (7)

Changed 2 years ago by kallisti5

comment:1 Changed 2 years ago by kallisti5

Has a Patch: set

Changed 2 years ago by kallisti5

Attachment: efi-syslog.txt added

comment:2 Changed 2 years ago by kallisti5

Component: - GeneralDrivers/USB/XHCI

comment:3 Changed 2 years ago by pulkomandy

Has a Patch: unset

comment:4 Changed 2 years ago by korli

Could you eventually post a syslog with xhci trace enabled?

comment:5 Changed 21 months ago by kallisti5

Blocked By: 12885 added
Resolution: duplicate
Status: newclosed

Just realized this is a duplicate of the same issue I see under skylake. #12885

Note: See TracTickets for help on using tickets.