Opened 12 years ago

Closed 12 years ago

#1338 closed bug (fixed)

System lockup at random intervals after reaching desktop

Reported by: schmedly Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Any build tested on my machine locks up and random intervals after successfully booting to the desktop, usually less than a minute of running time.

Lockup occurs regardless of operation being performed.

Some actions may be successful, i.e. minimizing Terminal, launching About Haiku or a preference application.

Other than the random nature of timing, the lockup is 100% reproducible on the machine.

Attachments (1)

debug.log (73.7 KB ) - added by schmedly 12 years ago.
debug log

Download all attachments as: .zip

Change History (5)

by schmedly, 12 years ago

Attachment: debug.log added

debug log

comment:1 by korli, 12 years ago

Is the machine SMP ?

comment:2 by schmedly, 12 years ago

No, the CPU is a single Athlon64 3400+ (no dual core)

comment:3 by schmedly, 12 years ago

Tried build 21961 and everything seems to be working again. There have been a few kernel fixes and a legacy SATA update since the initial report. System has been up and running for 10 hours with no issue.

comment:4 by axeld, 12 years ago

Resolution: fixed
Status: newclosed

Thanks for the update!

Note: See TracTickets for help on using tickets.