Opened 4 years ago

Closed 4 years ago

#13390 closed bug (duplicate)

Series of crashes after a "git pull"

Reported by: vidrep Owned by: axeld
Priority: normal Milestone: Unscheduled
Component: File Systems/BFS Version: R1/Development
Keywords: Cc:
Blocked By: #9839 Blocking:
Platform: x86-64

Description

hrev51032 x86_64 Open terminal "git pull" Terminal output displays an error (see attached git_log) Debugger is then invoked (see attached photo(s)) See attached syslog

Attachments (5)

git_log (1.5 KB ) - added by vidrep 4 years ago.
syslog (424.7 KB ) - added by vidrep 4 years ago.
IMG_0349.JPG (2.2 MB ) - added by vidrep 4 years ago.
IMG_0351.JPG (1.8 MB ) - added by vidrep 4 years ago.
checkfs_x86_64 (604 bytes ) - added by vidrep 4 years ago.

Change History (8)

by vidrep, 4 years ago

Attachment: git_log added

comment:1 by vidrep, 4 years ago

patch: 01

by vidrep, 4 years ago

Attachment: syslog added

by vidrep, 4 years ago

Attachment: IMG_0349.JPG added

by vidrep, 4 years ago

Attachment: IMG_0351.JPG added

comment:2 by jscipione, 4 years ago

Component: - GeneralFile Systems/BFS
Owner: changed from nobody to axeld
Platform: Allx86-64

by vidrep, 4 years ago

Attachment: checkfs_x86_64 added

comment:3 by axeld, 4 years ago

Blocked By: 9839 added
Resolution: duplicate
Status: newclosed

Duplicate of #9839. I hope to be able to look into that one in the next few days, though.

Note: See TracTickets for help on using tickets.