Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13479 closed bug (duplicate)

"Run Installer" / "Boot to Desktop" buttons disappear with French language

Reported by: jsmaniac Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #7560 Blocking:
Platform: All

Description

Version: haiku-nightly-hrev51152-x86_gcc2_hybrid-anyboot.zip

Steps to reproduce:

  • Create a new VirtualBox machine with 256MB Ram, 32MB VRam and 2GB harddisk
  • Boot the ISO
  • Click on the French language in the language list on the left
  • The two buttons at the bottom disappear.

Attachments (2)

haiku-fr-no-buttons.png (82.6 KB ) - added by jsmaniac 3 years ago.
haiku-en-ok.png (68.7 KB ) - added by jsmaniac 3 years ago.

Download all attachments as: .zip

Change History (6)

by jsmaniac, 3 years ago

Attachment: haiku-fr-no-buttons.png added

comment:1 by jsmaniac, 3 years ago

patch: 01

by jsmaniac, 3 years ago

Attachment: haiku-en-ok.png added

comment:2 by humdinger, 3 years ago

Blocked By: 7560 added
Resolution: duplicate
Status: newclosed

Thanks for the ticket, but as discussed at the forums, the issue is already tracked with #7560.

comment:3 by jsmaniac, 3 years ago

Sorry about that, I did try to search for an existing issue, but Trac's "search engine" is very intuitive (it shows milestones and wiki articles by default, and the results are not very readable), so I abandoned early on.

Version 0, edited 3 years ago by jsmaniac (next)

comment:4 by humdinger, 3 years ago

Finding specific tickets is sometimes hard. The "Search" isn't the right tool for it. Try the View tickets page instead.

Note: See TracTickets for help on using tickets.