Opened 2 years ago

Closed 23 months ago

#13623 closed bug (fixed)

Webpositive issue rendering haiku download page

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Fresh install of both Haiku hrev51307 x86_gcc2h and hrev51307 x86_64

There is an issue of the way the Haiku download page is rendered on x86_gcc2h.

64 bit Haiku has no such issue on the same page.

See attached screenshots of each.

Attachments (3)

x86_gcc2h.png (145.7 KB ) - added by vidrep 2 years ago.
x86_64.png (156.9 KB ) - added by vidrep 2 years ago.
screenshot1.png (171.3 KB ) - added by vidrep 2 years ago.

Download all attachments as: .zip

Change History (15)

by vidrep, 2 years ago

Attachment: x86_gcc2h.png added

comment:1 by vidrep, 2 years ago

Has a Patch: set

by vidrep, 2 years ago

Attachment: x86_64.png added

comment:2 by vidrep, 2 years ago

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to pulkomandy

comment:3 by humdinger, 2 years ago

Resolution: fixed
Status: newclosed

Seems to be fixed with the latest webkit 1.6.1.

comment:4 by vidrep, 2 years ago

Looks OK here on hrev51328 x86_gcc2h. Thanks humdinger

comment:5 by vidrep, 2 years ago

Resolution: fixed
Status: closedreopened

It is still an issue on hrev51331 x86_gcc2h.

See attached screenshot.

by vidrep, 2 years ago

Attachment: screenshot1.png added

comment:6 by pulkomandy, 2 years ago

Has a Patch: unset

comment:7 by vidrep, 2 years ago

Tested with hrev51360 x86_gcc2h and hrev51360 x86_64.

The issue has apparently been resolved. Please close this ticket.

comment:8 by pulkomandy, 2 years ago

Resolution: fixed
Status: reopenedclosed

comment:9 by vidrep, 2 years ago

Installed hrev51346 x86_64

Confirmed working as expected using HaikuWebKit 1.6.0

pkgman update haikuwebkit -> 1.6.1

This issue is present on all clean installs I tried beginning with hrev51353

comment:10 by vidrep, 2 years ago

Resolution: fixed
Status: closedreopened

comment:11 by vidrep, 23 months ago

Appears to have been resolved (for now) with HaikuWebKit 1.6.3.

comment:12 by waddlesplash, 23 months ago

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.