Opened 7 days ago

Last modified 7 days ago

#15006 new bug

Webpositive yahoo mail rendering slow and rerenders on clicking or tabbing

Reported by: cb88 Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Webpositive renders the CSS in the emails itself very slowly for some reason.

If you click on the email it causes it to rereder again very slowly.

The emails do render quickly initially but without all the CSS.... so very ugly and blocky. See screenshot attached.

Attachments (2)

broken_slow_rendering (301.6 KB) - added by cb88 7 days ago.
screenshot1.png (74.3 KB) - added by cb88 7 days ago.
broken slow rendering

Download all attachments as: .zip

Change History (5)

Changed 7 days ago by cb88

Attachment: broken_slow_rendering added

comment:1 Changed 7 days ago by cb88

Note that the CSS does *Eventually* render correctly it just takes a long time... and is quite slow (CPU load).

comment:2 Changed 7 days ago by diver

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to pulkomandy

Please attach an image in PNG format.

Changed 7 days ago by cb88

Attachment: screenshot1.png added

broken slow rendering

comment:3 Changed 7 days ago by cb88

Sorry about that I think I accdentally uploaded a wonderbrush canvas or something of that nature instead of a PNG prevously... doh.

Note: See TracTickets for help on using tickets.