Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#4596 closed bug (fixed)

Last line of replied to text isn't marked as quote

Reported by: humdinger Owned by: siarzhuk
Priority: low Milestone: R1
Component: Applications/Mail Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev33154.

  • Open an email.
  • Select a portion of the text.
  • Press ALT+R to reply.

=> The last line of the previously selected text has no quote mark (">") at the beginning. Just a minor detail...

Change History (3)

comment:1 Changed 8 years ago by siarzhuk

Owner: changed from bga to siarzhuk
Status: newassigned

I'm taking ownership because this issue is going to be published as GCI 2011 task.

comment:2 Changed 8 years ago by siarzhuk

Resolution: fixed
Status: assignedclosed

Both me and GCI student working on the task fixing this issue cannot reproduce it with latest version of Mail. Please check it and reopen in case the issue is reproducible on your e-mails. In this case please attach sample e-mail file and provide a bit more detailed description to reproduce the problem. Thank you!

comment:3 Changed 8 years ago by humdinger

Yep. Cannot reproduce any more either. Thanks!

Note: See TracTickets for help on using tickets.