Opened 10 years ago

Closed 8 months ago

#5758 closed bug (not reproducible)

screen flickers playing mpeg with mediaplayer

Reported by: khallebal Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Graphics/intel_extreme Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking: #5756, #5757
Has a Patch: no Platform: All

Description

the screen goes crazy as if you gave it a higher resolution than it could support(i had to use a shortcut to close mediaplayer), this prob exists since R1a1 and still,it happens only when playing mpeg file format but not avi file format, i got this problem with mpeg1, mpeg4 and mp4 files,but it doen't occur when playing with vlc. if you need more info let me know. my adress is :khallebal@…

Attachments (4)

MP output mp4 (4.3 KB ) - added by khallebal 10 years ago.
syslog (443.9 KB ) - added by khallebal 10 years ago.
listdev (1.7 KB ) - added by khallebal 10 years ago.
screenshot1.png (51.4 KB ) - added by khallebal 9 years ago.

Download all attachments as: .zip

Change History (13)

by khallebal, 10 years ago

Attachment: MP output mp4 added

by khallebal, 10 years ago

Attachment: syslog added

by khallebal, 10 years ago

Attachment: listdev added

comment:1 by anevilyak, 10 years ago

Blocking: 5756 added

comment:2 by anevilyak, 10 years ago

Blocking: 5757 added

comment:3 by axeld, 10 years ago

Component: Audio & VideoDrivers/Graphics/intel_extreme
Owner: changed from nobody to axeld

Can you make a photo?

in reply to:  3 comment:4 by khallebal, 9 years ago

Replying to axeld:

Can you make a photo?

oh man,6 months? i am so sorry axel,i really thought i've sent you the screenshot. the problem is still there,and i have another more severe behavior with the .flv files wich makes the screen go black,as if the signal is cut off. i had to reset the pc.i think these 2 probs are very closely related,so may be i don't need to file another report? (btw) when i disable the overlay in the player settings,the problem desepears. the screenshot was taken while the screen was flickering,when the player was plaing an mp4 file. if you need more info please let me know. best regards khaled.

by khallebal, 9 years ago

Attachment: screenshot1.png added

comment:5 by harvard, 7 years ago

screen does not flicker while playing mpeg/mp4 with mediaplayer in Haiku R1/Alpha 4.1

comment:6 by vidrep, 3 years ago

Is this still a problem?

comment:7 by khallebal, 3 years ago

I don't that HW anymore.

Version 0, edited 3 years ago by khallebal (next)

comment:8 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:9 by waddlesplash, 8 months ago

Resolution: not reproducible
Status: assignedclosed
Note: See TracTickets for help on using tickets.