Opened 14 years ago

Closed 13 years ago

#588 closed enhancement (fixed)

Hide email address option — at Version 3

Reported by: koki@… Owned by: mphipps
Priority: normal Milestone: R1
Component: Website Version:
Keywords: Cc: kev@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by wkornewald)

I have noticed that Bugzilla exposes the email address of the bug reporter.

I would like an option to hide the email address, so that it is not in the open for anyone to grab.

Change History (3)

comment:1 by kev@…, 13 years ago

* Bug 745 has been marked as a duplicate of this bug. *

comment:2 by kev@…, 13 years ago

Cc: kev@… added

comment:3 by wkornewald, 13 years ago

Description: modified (diff)
Platform: All
Resolution: fixed
Status: newclosed

In Trac it is sufficient to specify the username instead of the email address for the Cc field. All other fields already use usernames (if someone is using an email address instead of a username it's his own fault ;).

Note: See TracTickets for help on using tickets.