Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#6125 closed bug (fixed)

System halt when dragging an icon.

Reported by: lechu Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: Icon, crash Cc: e.ahlback@…
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I was trying to drag an icon and I moved pointer little lower on screen (touchpad). When icon appeared over deskbar I had left a mouse button and then system crashed.

Attachments (1)

sqlerror1.png (125.1 KB) - added by lechu 9 years ago.
Screenshot made when system crashed

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by lechu

Attachment: sqlerror1.png added

Screenshot made when system crashed

comment:1 Changed 9 years ago by eml

Cc: e.ahlback@… added

Sorry if I'm just poorly interpreting your description, but I'm not quite sure what you were doing. You were dragging an icon using your touchpad, dragged it over deskbar and then what happened? What does "I had left a mouse button" mean? You released the button as in you dropped the icon over the deskbar?

comment:2 Changed 9 years ago by eml

Sorry I didn't quite look at the screenshot correctly. I'm not able to reproduce this bug though, are you?

comment:3 Changed 9 years ago by lechu

Hello. No I'm not able to reproduce this bug again. I was trying few times but without effect. But I will be still testing HaikuOS R1 alpha2. Sorry for long time with no response but i forgot to follow this topic. Is there any option to send an e-mail when new response will be add?

Version 0, edited 9 years ago by lechu (next)

comment:4 Changed 9 years ago by korli

Resolution: fixed
Status: newclosed

Let's assume it's fixed and reopen if it happens again.

Note: See TracTickets for help on using tickets.