Opened 10 years ago

Closed 2 years ago

Last modified 14 months ago

#7608 closed bug (duplicate)

Asus Eeepc 1215N bug on boot

Reported by: shannara Owned by: nobody
Priority: normal Milestone:
Component: System Version: R1/Development
Keywords: boot-failure Cc:
Blocked By: #5262 Blocking:
Platform: x86


at boot Haiku on a USB key, the system loads, displays the mouse, the blue screen (wallpaper) then kernel panic. screenshot attached The bug has been recreated under qemu with the following command qemu-system-x64 / dev / sdb

Configuration Eeepc 1215N Processor: Intel ATOM x64 D525 (dual core 1.8) RAM: 2GB Graphic Card: Nvidia ION2 (Nvidia + Intel i915)

Attachments (1)

qemubug.png (223.3 KB ) - added by shannara 10 years ago.

Download all attachments as: .zip

Change History (13)

by shannara, 10 years ago

Attachment: qemubug.png added

comment:1 by shannara, 10 years ago

EDIT: work perfecty with haiku hrev1 alpha2

Doesn't work:

Wireless card Broadcom bcm4313

ethernet card Atheros AR8142

Last edited 10 years ago by shannara (previous) (diff)

comment:2 by shannara, 10 years ago

EDIT: work with alpha3 but check safe boot option


Enable Local ACPI

Enable IDE DMA

Version 1, edited 10 years ago by shannara (previous) (next) (diff)

comment:3 by diver, 10 years ago

Are you sure that your bfs partition on the /dev/sdb is not corrupted? I've tried to reproduce it using qemu-system-x64 /dev/sda with hrev41871 and it worked just fine.

comment:4 by mmadia, 10 years ago

Version: R1/alpha3R1/Development

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

comment:5 by shannara, 10 years ago

Haiku alpha3 rc its ok (hrev41789)

comment:6 by mmlr, 10 years ago

While it might be ok now (on that particular install), the original issue looks to me like a race condition. It might be related to the removal of the sleeps in the BootScript in the alpha branch, but that's just a first guess on my part.

comment:7 by scottmc, 10 years ago

Blocking: 7665 added

comment:8 by bonefish, 9 years ago

Platform: x86-64x86

comment:9 by waddlesplash, 3 years ago

Keywords: boot-failure added

comment:10 by waddlesplash, 3 years ago

Blocking: 7665 removed

comment:11 by waddlesplash, 2 years ago

Blocked By: 5262 added
Resolution: duplicate
Status: newclosed

comment:12 by nielx, 14 months ago

Milestone: R1

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.