Opened 7 years ago

Closed 2 years ago

#8777 closed bug (fixed)

Kernel panic in everyday use of system (specifically Pe here).

Reported by: xray7224 Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by diver)

I was using my system nothing inpaticular (in this case it was Pe) and i got a kernel panic. Image attached. I doubt I can reproduce this.

Attachments (1)

haiku-kernel-panic.JPG (346.3 KB ) - added by xray7224 7 years ago.

Download all attachments as: .zip

Change History (3)

by xray7224, 7 years ago

Attachment: haiku-kernel-panic.JPG added

comment:1 by diver, 7 years ago

Description: modified (diff)

comment:2 by axeld, 2 years ago

Resolution: fixed
Status: newclosed

This could have been caused by the broken disconnect FD handling; without anymore info that is. I'm closing this one in any case :-)

Note: See TracTickets for help on using tickets.