Opened 7 years ago

Closed 5 years ago

#9358 closed bug (fixed)

[Time] TimeZoneView disappears

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/Time & Date Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev45130.

Current time/Preview time part of TimeZoneView sometimes disappears when setting hardware clock to Local time.

Also Revert button enables if I click GMT a couple of times.

Change History (2)

comment:1 by pulkomandy, 5 years ago

I can't reproduce the disappearing text. Just clicking GMT seems ok here as well. However:

  • I start with GMT set, run the time preflet
  • Click on already-selected GMT
  • Click on local time. Revert enables (ok)
  • Click on GMT again. Revert does not disable (wrong)
  • Click local and then GMT once again, now Revert disables.

comment:2 by diver, 5 years ago

Resolution: fixed
Status: newclosed

I can't reproduce it anymore either

Note: See TracTickets for help on using tickets.