Opened 6 years ago

Closed 4 years ago

#9535 closed bug (fixed)

[VirtualMemory] unchecking Automatic swap management shrinks window

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/VirtualMemory Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev45373.

Attachments (2)

VirtualMemory_before.png (14.3 KB) - added by diver 6 years ago.
VirtualMemory_after.png (14.8 KB) - added by diver 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by diver

Attachment: VirtualMemory_before.png added

Changed 6 years ago by diver

Attachment: VirtualMemory_after.png added

comment:1 Changed 4 years ago by pulkomandy

I can't reproduce this. Only the window height changes here, to make space for the extra message line.

comment:2 Changed 4 years ago by Janus

Resolution: fixed
Status: newclosed

This is not reproducible. Please reopen if you can reproduce this.

Note: See TracTickets for help on using tickets.