Ticket #11206: libpackage-add-on-libsolv-debug-2.log

File libpackage-add-on-libsolv-debug-2.log, 23.2 KB (added by diver, 5 years ago)
Line 
1git co hrev47715
2./configure
3jam -j2q libpackage-add-on-libsolv.so
4
5~> LD_PRELOAD=/data/haiku/generated/objects/haiku/x86_gcc2/release/kits/package/solver/libpackage-add-on-libsolv.so pkgman update
6Finished downloading repochecksum-1.
7Validating checksum for Haiku...
8Validating checksum for Haiku complete.
9Downloading repochecksum-1...
10##################################################
11Finished downloading repochecksum-1.
12Validating checksum for HaikuPorts...
13Validating checksum for HaikuPorts complete.
14number of solvables: 1033, memory used: 52 K
15number of ids: 4742 + 4169
16string memory used: 18 K array + 67 K data,  rel memory used: 48 K array
17string hash memory: 64 K, rel hash memory : 64 K
18provide ids: 3263
19provide space needed: 7586 + 8338
20shrunk whatprovidesdata from 7586 to 1425
21whatprovides memory used: 38 K id array, 38 K data
22createwhatprovides took 2 ms
23solver started
24dosplitprovides=1, noupdateprovide=0, noinfarchcheck=0
25allowuninstall=0, allowdowngrade=0, allownamechange=1, allowarchchange=0, allowvendorchange=0
26promoteepoch=0, forbidselfconflicts=0
27obsoleteusesprovides=1, implicitobsoleteusesprovides=0, obsoleteusescolors=0
28dontinstallrecommended=0, addalreadyrecommended=0
29obsoletes data: 1 entries
30added 598 rpm rules for installed solvables
31added 175 rpm rules for updaters of installed solvables
32added 0 rpm rules for packages involved in a job
33added 0 rpm rules because of weak dependencies
34275 of 756 installable solvables considered for solving
35pruned rules from 774 to 753
36  binary: 195
37  normal: 557, 1116 literals
38rpm rule memory used: 17 K
39rpm rule creation took 1 ms
40job: update all packages
41  - no rule created
42choice rule creation took 0 ms
43752 rpm rules, 2 * 129 update rules, 0 job rules, 0 infarch rules, 0 dup rules, 0 choice rules, 0 best rules
44overall rule memory used: 23 K
45problems so far: 0
46initial decisions: 3
47solving...
48resolving job rules
49resolving installed packages
50prune_to_best_version 2
51- pkg:p7zip-9.20.1-4-x86_gcc2[installed]
52- pkg:p7zip-9.20.1-4-x86_gcc2[not installed]
53installing pkg:p7zip-9.20.1-4-x86_gcc2
54prune_to_best_version 2
55- pkg:libvorbis-1.3.4-1-x86_gcc2[installed]
56- pkg:libvorbis-1.3.4-1-x86_gcc2[not installed]
57installing pkg:libvorbis-1.3.4-1-x86_gcc2
58prune_to_best_version 2
59- pkg:m4-1.4.16-5-x86_gcc2[installed]
60- pkg:m4-1.4.16-5-x86_gcc2[not installed]
61installing pkg:m4-1.4.16-5-x86_gcc2
62prune_to_best_version 2
63- pkg:git-1.8.3.4-2-x86_gcc2[installed]
64- pkg:git-1.8.3.4-4-x86_gcc2[not installed]
65installing pkg:git-1.8.3.4-4-x86_gcc2
66conflict with rule #951
67ANALYZE at 5 ----------------------
68UPDATE Rule #951:
69    pkg:libqt4_x86-4.8.6.2-1-x86_gcc2 [71]I (w1) Conflict.level5
70    pkg:libqt4_x86-4.8.6.2-1-x86_gcc2 [699] (w2) Conflict.level5
71    next rules: 0 0
72Rule #585:
73    !pkg:libqt4_x86-4.8.6.2-1-x86_gcc2 [71]I (w1) Conflict.level5
74    pkg:icu_x86-4.8.1.1-4-x86_gcc2 [88]I (w2) Conflict.level5
75    next rules: 586 968
76Rule #177:
77    !pkg:libqt4_x86-4.8.6.2-1-x86_gcc2 [699] (w1) Conflict.level5
78    pkg:icu_x86-4.8.1.1-4-x86_gcc2 [88]I (w2) Conflict.level5
79    next rules: 178 540
80learned rule for level 1 (am 5)
81    pkg:icu_x86-4.8.1.1-4-x86_gcc2 [88]I Conflict.level5
82reverting decisions (level 5 -> 1)
83decision:     pkg:icu_x86-4.8.1.1-4-x86_gcc2 [88]I Install.level1
84new rule: Rule #1011:
85    pkg:icu_x86-4.8.1.1-4-x86_gcc2 [88]I (w1) Install.level1
86    next rules: 0 0
87resolving job rules
88resolving installed packages
89prune_to_best_version 2
90- pkg:libedit-2012_06_01_3.0-1-x86_gcc2[installed]
91- pkg:libedit-2012_06_01_3.0-1-x86_gcc2[not installed]
92installing pkg:libedit-2012_06_01_3.0-1-x86_gcc2
93prune_to_best_version 2
94- pkg:make-3.82-5-x86_gcc2[installed]
95- pkg:make-3.82-5-x86_gcc2[not installed]
96installing pkg:make-3.82-5-x86_gcc2
97prune_to_best_version 2
98- pkg:automake-1.13.1-4-x86_gcc2[installed]
99- pkg:automake-1.13.1-4-x86_gcc2[not installed]
100installing pkg:automake-1.13.1-4-x86_gcc2
101prune_to_best_version 2
102- pkg:bezilla-2.0.0.22-1-x86_gcc2[installed]
103- pkg:bezilla-2.0.0.22-1-x86_gcc2[not installed]
104installing pkg:bezilla-2.0.0.22-1-x86_gcc2
105prune_to_best_version 2
106- pkg:bzip2-1.0.6-5-x86_gcc2[installed]
107- pkg:bzip2-1.0.6-5-x86_gcc2[not installed]
108installing pkg:bzip2-1.0.6-5-x86_gcc2
109prune_to_best_version 2
110- pkg:mc-4.8.12-1-x86_gcc2[installed]
111- pkg:mc-4.8.12-1-x86_gcc2[not installed]
112installing pkg:mc-4.8.12-1-x86_gcc2
113prune_to_best_version 2
114- pkg:cdrtools-3.01~a18-1-x86_gcc2[installed]
115- pkg:cdrtools-3.01~a18-1-x86_gcc2[not installed]
116installing pkg:cdrtools-3.01~a18-1-x86_gcc2
117prune_to_best_version 2
118- pkg:binutils-2.17_2013_04_21-2-x86_gcc2[installed]
119- pkg:binutils-2.17_2013_04_21-2-x86_gcc2[not installed]
120installing pkg:binutils-2.17_2013_04_21-2-x86_gcc2
121prune_to_best_version 2
122- pkg:findutils-4.4.2-1-x86_gcc2[installed]
123- pkg:findutils-4.4.2-1-x86_gcc2[not installed]
124installing pkg:findutils-4.4.2-1-x86_gcc2
125prune_to_best_version 2
126- pkg:glu-9.0.0-2-x86_gcc2[installed]
127- pkg:glu-9.0.0-2-x86_gcc2[not installed]
128installing pkg:glu-9.0.0-2-x86_gcc2
129prune_to_best_version 2
130- pkg:libsolv-0.3.0_haiku_2013_10_01-1-x86_gcc2[installed]
131- pkg:libsolv-0.3.0_haiku_2013_10_01-1-x86_gcc2[not installed]
132installing pkg:libsolv-0.3.0_haiku_2013_10_01-1-x86_gcc2
133prune_to_best_version 2
134- pkg:mkdepend-1.7-3-x86_gcc2[installed]
135- pkg:mkdepend-1.7-3-x86_gcc2[not installed]
136installing pkg:mkdepend-1.7-3-x86_gcc2
137prune_to_best_version 2
138- pkg:makefile_engine-r1~alpha4_pm_hrev47715-1-any[installed]
139- pkg:makefile_engine-r1~alpha4_pm_hrev48010-1-any[not installed]
140installing pkg:makefile_engine-r1~alpha4_pm_hrev48010-1-any
141prune_to_best_version 2
142- pkg:readline-6.3-2-x86_gcc2[installed]
143- pkg:readline-6.3-2-x86_gcc2[not installed]
144installing pkg:readline-6.3-2-x86_gcc2
145prune_to_best_version 2
146- pkg:autoconf-2.69-5-x86_gcc2[installed]
147- pkg:autoconf-2.69-5-x86_gcc2[not installed]
148installing pkg:autoconf-2.69-5-x86_gcc2
149prune_to_best_version 2
150- pkg:libpng-1.5.12-3-x86_gcc2[installed]
151- pkg:libpng-1.5.12-3-x86_gcc2[not installed]
152installing pkg:libpng-1.5.12-3-x86_gcc2
153prune_to_best_version 2
154- pkg:nano-2.2.6-3-x86_gcc2[installed]
155- pkg:nano-2.2.6-3-x86_gcc2[not installed]
156installing pkg:nano-2.2.6-3-x86_gcc2
157prune_to_best_version 2
158- pkg:glib2-2.38.1-1-x86_gcc2[installed]
159- pkg:glib2-2.38.1-1-x86_gcc2[not installed]
160installing pkg:glib2-2.38.1-1-x86_gcc2
161prune_to_best_version 2
162- pkg:virtualbox_guest_additions-4.3.53_svn-1-x86_gcc2[installed]
163- pkg:virtualbox_guest_additions-4.3.53_svn-1-x86_gcc2[not installed]
164installing pkg:virtualbox_guest_additions-4.3.53_svn-1-x86_gcc2
165prune_to_best_version 2
166- pkg:wpa_supplicant-2.0-3-x86_gcc2[installed]
167- pkg:wpa_supplicant-2.0-3-x86_gcc2[not installed]
168installing pkg:wpa_supplicant-2.0-3-x86_gcc2
169prune_to_best_version 2
170- pkg:libiconv-1.13.1-6-x86_gcc2[installed]
171- pkg:libiconv-1.13.1-6-x86_gcc2[not installed]
172installing pkg:libiconv-1.13.1-6-x86_gcc2
173prune_to_best_version 2
174- pkg:libtool-2.4-8-x86_gcc2[installed]
175- pkg:libtool-2.4-8-x86_gcc2[not installed]
176installing pkg:libtool-2.4-8-x86_gcc2
177prune_to_best_version 2
178- pkg:vision-0.9.7.r949-2-x86_gcc2[installed]
179- pkg:vision-0.9.7.r949-2-x86_gcc2[not installed]
180installing pkg:vision-0.9.7.r949-2-x86_gcc2
181prune_to_best_version 2
182- pkg:bison-2.4.3-6-x86_gcc2[installed]
183- pkg:bison-2.4.3-6-x86_gcc2[not installed]
184installing pkg:bison-2.4.3-6-x86_gcc2
185prune_to_best_version 2
186- pkg:pe-2.4.5-1-x86_gcc2[installed]
187- pkg:pe-2.4.5-1-x86_gcc2[not installed]
188installing pkg:pe-2.4.5-1-x86_gcc2
189prune_to_best_version 2
190- pkg:freetype-2.5.2-3-x86_gcc2[installed]
191- pkg:freetype-2.5.3-1-x86_gcc2[not installed]
192installing pkg:freetype-2.5.3-1-x86_gcc2
193prune_to_best_version 2
194- pkg:libvpx-1.0.0-2-x86_gcc2[installed]
195- pkg:libvpx-1.0.0-2-x86_gcc2[not installed]
196installing pkg:libvpx-1.0.0-2-x86_gcc2
197prune_to_best_version 2
198- pkg:jam-2.5_2012_10_12-1-x86_gcc2[installed]
199- pkg:jam-2.5_2012_10_12-1-x86_gcc2[not installed]
200installing pkg:jam-2.5_2012_10_12-1-x86_gcc2
201prune_to_best_version 2
202- pkg:man-1.6g-4-x86_gcc2[installed]
203- pkg:man-1.6g-4-x86_gcc2[not installed]
204installing pkg:man-1.6g-4-x86_gcc2
205prune_to_best_version 2
206- pkg:libtheora-1.1.1-2-x86_gcc2[installed]
207- pkg:libtheora-1.1.1-2-x86_gcc2[not installed]
208installing pkg:libtheora-1.1.1-2-x86_gcc2
209prune_to_best_version 2
210- pkg:tar-1.26-6-x86_gcc2[installed]
211- pkg:tar-1.26-6-x86_gcc2[not installed]
212installing pkg:tar-1.26-6-x86_gcc2
213prune_to_best_version 2
214- pkg:libpcre-8.21-5-x86_gcc2[installed]
215- pkg:libpcre-8.21-5-x86_gcc2[not installed]
216installing pkg:libpcre-8.21-5-x86_gcc2
217prune_to_best_version 2
218- pkg:perl-5.18.2-2-x86_gcc2[installed]
219- pkg:perl-5.18.2-2-x86_gcc2[not installed]
220installing pkg:perl-5.18.2-2-x86_gcc2
221prune_to_best_version 2
222- pkg:mesa-7.9.2-6-x86_gcc2[installed]
223- pkg:mesa-7.9.2-6-x86_gcc2[not installed]
224installing pkg:mesa-7.9.2-6-x86_gcc2
225prune_to_best_version 2
226- pkg:gcc-2.95.3_2014_07_26-1-x86_gcc2[installed]
227- pkg:gcc-2.95.3_2014_07_26-1-x86_gcc2[not installed]
228installing pkg:gcc-2.95.3_2014_07_26-1-x86_gcc2
229prune_to_best_version 2
230- pkg:gcc_x86_syslibs-4.8.3_2014_07_26-2-x86_gcc2[installed]
231- pkg:gcc_x86_syslibs-4.8.3_2014_07_26-2-x86_gcc2[not installed]
232installing pkg:gcc_x86_syslibs-4.8.3_2014_07_26-2-x86_gcc2
233prune_to_best_version 2
234- pkg:netpulse-0.2.3-2-x86_gcc2[installed]
235- pkg:netpulse-0.2.3-2-x86_gcc2[not installed]
236installing pkg:netpulse-0.2.3-2-x86_gcc2
237prune_to_best_version 2
238- pkg:openssh-6.0p1-8-x86_gcc2[installed]
239- pkg:openssh-6.0p1-8-x86_gcc2[not installed]
240installing pkg:openssh-6.0p1-8-x86_gcc2
241prune_to_best_version 2
242- pkg:which-2.20-1-x86_gcc2[installed]
243- pkg:which-2.20-1-x86_gcc2[not installed]
244installing pkg:which-2.20-1-x86_gcc2
245prune_to_best_version 2
246- pkg:openssl-1.0.0n-1-x86_gcc2[installed]
247- pkg:openssl-1.0.0n-1-x86_gcc2[not installed]
248installing pkg:openssl-1.0.0n-1-x86_gcc2
249prune_to_best_version 2
250- pkg:yasm-1.2.0-3-x86_gcc2[installed]
251- pkg:yasm-1.2.0-3-x86_gcc2[not installed]
252installing pkg:yasm-1.2.0-3-x86_gcc2
253prune_to_best_version 2
254- pkg:less-451-4-x86_gcc2[installed]
255- pkg:less-451-4-x86_gcc2[not installed]
256installing pkg:less-451-4-x86_gcc2
257prune_to_best_version 2
258- pkg:mesa_swrast-7.9.2-6-x86_gcc2[installed]
259- pkg:mesa_swrast-7.9.2-6-x86_gcc2[not installed]
260installing pkg:mesa_swrast-7.9.2-6-x86_gcc2
261prune_to_best_version 2
262- pkg:sqlite-3.8.4.3-1-x86_gcc2[installed]
263- pkg:sqlite-3.8.4.3-1-x86_gcc2[not installed]
264installing pkg:sqlite-3.8.4.3-1-x86_gcc2
265prune_to_best_version 2
266- pkg:libtool_libltdl-2.4-8-x86_gcc2[installed]
267- pkg:libtool_libltdl-2.4-8-x86_gcc2[not installed]
268installing pkg:libtool_libltdl-2.4-8-x86_gcc2
269prune_to_best_version 2
270- pkg:gettext_libintl-0.18.1.1-6-x86_gcc2[installed]
271- pkg:gettext_libintl-0.18.1.1-6-x86_gcc2[not installed]
272installing pkg:gettext_libintl-0.18.1.1-6-x86_gcc2
273prune_to_best_version 2
274- pkg:mtr-0.73-1-x86_gcc2[installed]
275- pkg:mtr-0.73-1-x86_gcc2[not installed]
276installing pkg:mtr-0.73-1-x86_gcc2
277prune_to_best_version 2
278- pkg:libssh2-1.4.3-1-x86_gcc2[installed]
279- pkg:libssh2-1.4.3-1-x86_gcc2[not installed]
280installing pkg:libssh2-1.4.3-1-x86_gcc2
281prune_to_best_version 2
282- pkg:sed-4.2.1-6-x86_gcc2[installed]
283- pkg:sed-4.2.1-6-x86_gcc2[not installed]
284installing pkg:sed-4.2.1-6-x86_gcc2
285prune_to_best_version 2
286- pkg:mesa_x86-10.1.0-2-x86_gcc2[installed]
287- pkg:mesa_x86-10.1.0-2-x86_gcc2[not installed]
288installing pkg:mesa_x86-10.1.0-2-x86_gcc2
289prune_to_best_version 2
290- pkg:libxslt_x86-1.1.28-2-x86_gcc2[installed]
291- pkg:libxslt_x86-1.1.28-2-x86_gcc2[not installed]
292installing pkg:libxslt_x86-1.1.28-2-x86_gcc2
293prune_to_best_version 2
294- pkg:libxml2_x86-2.9.1-1-x86_gcc2[installed]
295- pkg:libxml2_x86-2.9.1-1-x86_gcc2[not installed]
296installing pkg:libxml2_x86-2.9.1-1-x86_gcc2
297prune_to_best_version 2
298- pkg:libvpx_x86-1.0.0-2-x86_gcc2[installed]
299- pkg:libvpx_x86-1.0.0-2-x86_gcc2[not installed]
300installing pkg:libvpx_x86-1.0.0-2-x86_gcc2
301prune_to_best_version 2
302- pkg:libvorbis_x86-1.3.2-2-x86_gcc2[installed]
303- pkg:libvorbis_x86-1.3.2-2-x86_gcc2[not installed]
304installing pkg:libvorbis_x86-1.3.2-2-x86_gcc2
305prune_to_best_version 2
306- pkg:libtheora_x86-1.1.1-2-x86_gcc2[installed]
307- pkg:libtheora_x86-1.1.1-2-x86_gcc2[not installed]
308installing pkg:libtheora_x86-1.1.1-2-x86_gcc2
309prune_to_best_version 2
310- pkg:libsolv_x86-0.3.0_haiku_2013_10_01-2-x86_gcc2[installed]
311- pkg:libsolv_x86-0.3.0_haiku_2013_10_01-2-x86_gcc2[not installed]
312installing pkg:libsolv_x86-0.3.0_haiku_2013_10_01-2-x86_gcc2
313prune_to_best_version 2
314- pkg:libqt4_x86-4.8.6.2-1-x86_gcc2[installed]
315- pkg:libqt4_x86-4.8.6.2-1-x86_gcc2[not installed]
316installing pkg:libqt4_x86-4.8.6.2-1-x86_gcc2
317prune_to_best_version 2
318- pkg:gcc_x86-4.8.3_2014_07_26-2-x86_gcc2[installed]
319- pkg:gcc_x86-4.8.3_2014_07_26-2-x86_gcc2[not installed]
320installing pkg:gcc_x86-4.8.3_2014_07_26-2-x86_gcc2
321prune_to_best_version 2
322- pkg:glu_x86-9.0.0-4-x86_gcc2[installed]
323- pkg:glu_x86-9.0.0-4-x86_gcc2[not installed]
324installing pkg:glu_x86-9.0.0-4-x86_gcc2
325prune_to_best_version 2
326- pkg:openssl_x86-1.0.0n-1-x86_gcc2[installed]
327- pkg:openssl_x86-1.0.0n-1-x86_gcc2[not installed]
328installing pkg:openssl_x86-1.0.0n-1-x86_gcc2
329prune_to_best_version 2
330- pkg:tiff_x86-3.9.6-2-x86_gcc2[installed]
331- pkg:tiff_x86-3.9.6-2-x86_gcc2[not installed]
332installing pkg:tiff_x86-3.9.6-2-x86_gcc2
333prune_to_best_version 2
334- pkg:zlib_x86-1.2.8-4-x86_gcc2[installed]
335- pkg:zlib_x86-1.2.8-4-x86_gcc2[not installed]
336installing pkg:zlib_x86-1.2.8-4-x86_gcc2
337prune_to_best_version 2
338- pkg:xz_utils_x86-5.0.5-3-x86_gcc2[installed]
339- pkg:xz_utils_x86-5.0.5-3-x86_gcc2[not installed]
340installing pkg:xz_utils_x86-5.0.5-3-x86_gcc2
341prune_to_best_version 2
342- pkg:sqlite_x86-3.8.0.2-1-x86_gcc2[installed]
343- pkg:sqlite_x86-3.8.0.2-1-x86_gcc2[not installed]
344installing pkg:sqlite_x86-3.8.0.2-1-x86_gcc2
345prune_to_best_version 2
346- pkg:speex_x86-1.2~rc1-2-x86_gcc2[installed]
347- pkg:speex_x86-1.2~rc1-2-x86_gcc2[not installed]
348installing pkg:speex_x86-1.2~rc1-2-x86_gcc2
349prune_to_best_version 2
350- pkg:qupzilla_x86-1.7.x-4-x86_gcc2[installed]
351- pkg:qupzilla_x86-1.7.x-4-x86_gcc2[not installed]
352installing pkg:qupzilla_x86-1.7.x-4-x86_gcc2
353prune_to_best_version 2
354- pkg:bzip2_x86-1.0.6-5-x86_gcc2[installed]
355- pkg:bzip2_x86-1.0.6-5-x86_gcc2[not installed]
356installing pkg:bzip2_x86-1.0.6-5-x86_gcc2
357prune_to_best_version 2
358- pkg:binutils_x86-2.24_2014_03_19-4-x86_gcc2[installed]
359- pkg:binutils_x86-2.24_2014_03_19-4-x86_gcc2[not installed]
360installing pkg:binutils_x86-2.24_2014_03_19-4-x86_gcc2
361prune_to_best_version 2
362- pkg:curl_x86-7.26.0-5-x86_gcc2[installed]
363- pkg:curl_x86-7.26.0-5-x86_gcc2[not installed]
364installing pkg:curl_x86-7.26.0-5-x86_gcc2
365prune_to_best_version 2
366- pkg:expat_x86-2.0.1-7-x86_gcc2[installed]
367- pkg:expat_x86-2.0.1-7-x86_gcc2[not installed]
368installing pkg:expat_x86-2.0.1-7-x86_gcc2
369prune_to_best_version 2
370- pkg:ffmpeg_x86-0.10.14-1-x86_gcc2[installed]
371- pkg:ffmpeg_x86-0.10.14-1-x86_gcc2[not installed]
372installing pkg:ffmpeg_x86-0.10.14-1-x86_gcc2
373prune_to_best_version 2
374- pkg:jpeg_x86-9-3-x86_gcc2[installed]
375- pkg:jpeg_x86-9-3-x86_gcc2[not installed]
376installing pkg:jpeg_x86-9-3-x86_gcc2
377prune_to_best_version 2
378- pkg:libexecinfo_x86-1.1-1-x86_gcc2[installed]
379- pkg:libexecinfo_x86-1.1-1-x86_gcc2[not installed]
380installing pkg:libexecinfo_x86-1.1-1-x86_gcc2
381prune_to_best_version 2
382- pkg:libogg_x86-1.3.0-2-x86_gcc2[installed]
383- pkg:libogg_x86-1.3.0-2-x86_gcc2[not installed]
384installing pkg:libogg_x86-1.3.0-2-x86_gcc2
385prune_to_best_version 2
386- pkg:libpng_x86-1.5.12-3-x86_gcc2[installed]
387- pkg:libpng_x86-1.5.12-3-x86_gcc2[not installed]
388installing pkg:libpng_x86-1.5.12-3-x86_gcc2
389prune_to_best_version 2
390- pkg:ffmpeg-0.10.14-1-x86_gcc2[installed]
391- pkg:ffmpeg-0.10.14-1-x86_gcc2[not installed]
392installing pkg:ffmpeg-0.10.14-1-x86_gcc2
393prune_to_best_version 2
394- pkg:jpeg-9-3-x86_gcc2[installed]
395- pkg:jpeg-9-3-x86_gcc2[not installed]
396installing pkg:jpeg-9-3-x86_gcc2
397prune_to_best_version 2
398- pkg:mesa_devel-7.9.2-6-x86_gcc2[installed]
399- pkg:mesa_devel-7.9.2-6-x86_gcc2[not installed]
400installing pkg:mesa_devel-7.9.2-6-x86_gcc2
401prune_to_best_version 2
402- pkg:libpng_x86_devel-1.5.12-3-x86_gcc2[installed]
403- pkg:libpng_x86_devel-1.5.12-3-x86_gcc2[not installed]
404installing pkg:libpng_x86_devel-1.5.12-3-x86_gcc2
405prune_to_best_version 2
406- pkg:glu_devel-9.0.0-2-x86_gcc2[installed]
407- pkg:glu_devel-9.0.0-2-x86_gcc2[not installed]
408installing pkg:glu_devel-9.0.0-2-x86_gcc2
409prune_to_best_version 2
410- pkg:glu_x86_devel-9.0.0-4-x86_gcc2[installed]
411- pkg:glu_x86_devel-9.0.0-4-x86_gcc2[not installed]
412installing pkg:glu_x86_devel-9.0.0-4-x86_gcc2
413prune_to_best_version 2
414- pkg:zlib_x86_devel-1.2.8-4-x86_gcc2[installed]
415- pkg:zlib_x86_devel-1.2.8-4-x86_gcc2[not installed]
416installing pkg:zlib_x86_devel-1.2.8-4-x86_gcc2
417prune_to_best_version 2
418- pkg:zlib_devel-1.2.8-4-x86_gcc2[installed]
419- pkg:zlib_devel-1.2.8-4-x86_gcc2[not installed]
420installing pkg:zlib_devel-1.2.8-4-x86_gcc2
421prune_to_best_version 2
422- pkg:curl_x86_devel-7.26.0-5-x86_gcc2[installed]
423- pkg:curl_x86_devel-7.26.0-5-x86_gcc2[not installed]
424installing pkg:curl_x86_devel-7.26.0-5-x86_gcc2
425prune_to_best_version 2
426- pkg:ffmpeg_devel-0.10.14-1-x86_gcc2[installed]
427- pkg:ffmpeg_devel-0.10.14-1-x86_gcc2[not installed]
428installing pkg:ffmpeg_devel-0.10.14-1-x86_gcc2
429prune_to_best_version 2
430- pkg:ffmpeg_x86_devel-0.10.14-1-x86_gcc2[installed]
431- pkg:ffmpeg_x86_devel-0.10.14-1-x86_gcc2[not installed]
432installing pkg:ffmpeg_x86_devel-0.10.14-1-x86_gcc2
433prune_to_best_version 2
434- pkg:jpeg_devel-9-3-x86_gcc2[installed]
435- pkg:jpeg_devel-9-3-x86_gcc2[not installed]
436installing pkg:jpeg_devel-9-3-x86_gcc2
437prune_to_best_version 2
438- pkg:jpeg_x86_devel-9-3-x86_gcc2[installed]
439- pkg:jpeg_x86_devel-9-3-x86_gcc2[not installed]
440installing pkg:jpeg_x86_devel-9-3-x86_gcc2
441prune_to_best_version 2
442- pkg:libpng_devel-1.5.12-3-x86_gcc2[installed]
443- pkg:libpng_devel-1.5.12-3-x86_gcc2[not installed]
444installing pkg:libpng_devel-1.5.12-3-x86_gcc2
445prune_to_best_version 2
446- pkg:grep-2.14-5-x86_gcc2[installed]
447- pkg:grep-2.14-5-x86_gcc2[not installed]
448installing pkg:grep-2.14-5-x86_gcc2
449prune_to_best_version 2
450- pkg:haiku_loader-r1~alpha4_pm_hrev47715-1-x86_gcc2[installed]
451- pkg:haiku_loader-r1~alpha4_pm_hrev48010-1-x86_gcc2[not installed]
452installing pkg:haiku_loader-r1~alpha4_pm_hrev48010-1-x86_gcc2
453prune_to_best_version 2
454- pkg:keymapswitcher-1.2.7.11-1-x86_gcc2[installed]
455- pkg:keymapswitcher-1.2.7.11-1-x86_gcc2[not installed]
456installing pkg:keymapswitcher-1.2.7.11-1-x86_gcc2
457prune_to_best_version 2
458- pkg:ncurses-5.9-9-x86_gcc2[installed]
459- pkg:ncurses-5.9-9-x86_gcc2[not installed]
460installing pkg:ncurses-5.9-9-x86_gcc2
461prune_to_best_version 2
462- pkg:ca_root_certificates-2014_04_08-2-any[installed]
463- pkg:ca_root_certificates-2014_04_08-2-any[not installed]
464installing pkg:ca_root_certificates-2014_04_08-2-any
465prune_to_best_version 2
466- pkg:groff-1.20.1-3-x86_gcc2[installed]
467- pkg:groff-1.20.1-3-x86_gcc2[not installed]
468installing pkg:groff-1.20.1-3-x86_gcc2
469prune_to_best_version 2
470- pkg:speex-1.2~rc1-2-x86_gcc2[installed]
471- pkg:speex-1.2~rc1-2-x86_gcc2[not installed]
472installing pkg:speex-1.2~rc1-2-x86_gcc2
473prune_to_best_version 2
474- pkg:flex-2.5.39-1-x86_gcc2[installed]
475- pkg:flex-2.5.39-1-x86_gcc2[not installed]
476installing pkg:flex-2.5.39-1-x86_gcc2
477prune_to_best_version 2
478- pkg:texinfo-4.13a-7-x86_gcc2[installed]
479- pkg:texinfo-4.13a-7-x86_gcc2[not installed]
480installing pkg:texinfo-4.13a-7-x86_gcc2
481prune_to_best_version 2
482- pkg:libogg-1.3.0-2-x86_gcc2[installed]
483- pkg:libogg-1.3.0-2-x86_gcc2[not installed]
484installing pkg:libogg-1.3.0-2-x86_gcc2
485prune_to_best_version 2
486- pkg:gawk-4.1.0-2-x86_gcc2[installed]
487- pkg:gawk-4.1.0-2-x86_gcc2[not installed]
488installing pkg:gawk-4.1.0-2-x86_gcc2
489prune_to_best_version 2
490- pkg:ctags-5.8-3-x86_gcc2[installed]
491- pkg:ctags-5.8-3-x86_gcc2[not installed]
492installing pkg:ctags-5.8-3-x86_gcc2
493prune_to_best_version 2
494- pkg:zlib-1.2.8-4-x86_gcc2[installed]
495- pkg:zlib-1.2.8-4-x86_gcc2[not installed]
496installing pkg:zlib-1.2.8-4-x86_gcc2
497prune_to_best_version 2
498- pkg:gettext-0.18.1.1-6-x86_gcc2[installed]
499- pkg:gettext-0.18.1.1-6-x86_gcc2[not installed]
500installing pkg:gettext-0.18.1.1-6-x86_gcc2
501prune_to_best_version 2
502- pkg:pkgconfig-0.27.1-1-x86_gcc2[installed]
503- pkg:pkgconfig-0.27.1-1-x86_gcc2[not installed]
504installing pkg:pkgconfig-0.27.1-1-x86_gcc2
505prune_to_best_version 2
506- pkg:p7zip-9.20.1-4-x86_gcc2[installed]
507- pkg:p7zip-9.20.1-4-x86_gcc2[not installed]
508installing pkg:p7zip-9.20.1-4-x86_gcc2
509prune_to_best_version 2
510- pkg:libvorbis-1.3.4-1-x86_gcc2[installed]
511- pkg:libvorbis-1.3.4-1-x86_gcc2[not installed]
512installing pkg:libvorbis-1.3.4-1-x86_gcc2
513prune_to_best_version 2
514- pkg:m4-1.4.16-5-x86_gcc2[installed]
515- pkg:m4-1.4.16-5-x86_gcc2[not installed]
516installing pkg:m4-1.4.16-5-x86_gcc2
517deciding unresolved rules
518installing recommended packages
519solver statistics: 1 learned rules, 0 unsolvable, 0 minimization steps
520done solving.
521
522solver took 22 ms
523final solver statistics: 0 problems, 1 learned rules, 0 unsolvable
524solver_solve took 23 ms
525ordering transaction
526transaction elements: 4
527edges: 1, edge space: 2
528edge creation took 0 ms
529cycles broken: 0
530cycle breaking took 0 ms
531cycle edge creation took 0 ms
532invedge space: 7
533creating new transaction took 0 ms
534transaction ordering took 0 ms
535The following changes will be made:
536  in system:
537    install package makefile_engine-r1~alpha4_pm_hrev48010-1-any.hpkg from repository Haiku
538    install package haiku_loader-r1~alpha4_pm_hrev48010-1-x86_gcc2.hpkg from repository Haiku
539    install package freetype-2.5.3-1-x86_gcc2.hpkg from repository HaikuPorts
540    install package freetype_devel-2.5.3-1-x86_gcc2.hpkg from repository HaikuPorts
541    uninstall package makefile_engine-r1~alpha4_pm_hrev47715-1
542    uninstall package haiku_loader-r1~alpha4_pm_hrev47715-1
543    uninstall package freetype-2.5.2-3
544    uninstall package freetype_devel-2.5.2-3
545Continue? [y/n] (y) : 
546Downloading makefile_engine-r1~alpha4_pm_hrev48010-1-any.hpkg...
547##################################################
548Finished downloading makefile_engine-r1~alpha4_pm_hrev48010-1-any.hpkg.
549Validating checksum for http://download.haiku-os.org/haiku-repositories/master/x86_gcc2/current/packages/makefile_engine-r1~alpha4_pm_hrev48010-1-any.hpkg...
550Validating checksum for http://download.haiku-os.org/haiku-repositories/master/x86_gcc2/current/packages/makefile_engine-r1~alpha4_pm_hrev48010-1-any.hpkg complete.
551Downloading haiku_loader-r1~alpha4_pm_hrev48010-1-x86_gcc2.hpkg...
552##################################################
553Finished downloading haiku_loader-r1~alpha4_pm_hrev48010-1-x86_gcc2.hpkg.
554Validating checksum for http://download.haiku-os.org/haiku-repositories/master/x86_gcc2/current/packages/haiku_loader-r1~alpha4_pm_hrev48010-1-x86_gcc2.hpkg...
555Validating checksum for http://download.haiku-os.org/haiku-repositories/master/x86_gcc2/current/packages/haiku_loader-r1~alpha4_pm_hrev48010-1-x86_gcc2.hpkg complete.
556Downloading freetype-2.5.3-1-x86_gcc2.hpkg...
557##################################################
558Finished downloading freetype-2.5.3-1-x86_gcc2.hpkg.
559Validating checksum for http://packages.haiku-os.org/haikuports/master/repo/x86_gcc2/current/packages/freetype-2.5.3-1-x86_gcc2.hpkg...
560Validating checksum for http://packages.haiku-os.org/haikuports/master/repo/x86_gcc2/current/packages/freetype-2.5.3-1-x86_gcc2.hpkg complete.
561Downloading freetype_devel-2.5.3-1-x86_gcc2.hpkg...
562##################################################
563Finished downloading freetype_devel-2.5.3-1-x86_gcc2.hpkg.
564Validating checksum for http://packages.haiku-os.org/haikuports/master/repo/x86_gcc2/current/packages/freetype_devel-2.5.3-1-x86_gcc2.hpkg...
565Validating checksum for http://packages.haiku-os.org/haikuports/master/repo/x86_gcc2/current/packages/freetype_devel-2.5.3-1-x86_gcc2.hpkg complete.
566[system] Applying changes ...
567[system] Changes applied. Old activation state backed up in "state_2014-10-13_14:04:08"
568[system] Cleaning up ...
569[system] Done.
570~>