Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#13899 closed bug (duplicate)

Error writing file attributes when unzipping old BeOS type *.zip files

Reported by: dcatt Owned by: nobody
Priority: high Milestone: Unscheduled
Component: Applications/Expander Version: R1/Development
Keywords: Cc:
Blocked By: #13866 Blocking:
Has a Patch: yes Platform: All

Description

I discovered that old BeOS type *.zip files (found on BeShare) invoke Error writing file attributes message when unzipping them with Haiku. See the attached screenshot for more details''

Attachments (1)

screenshot1.png (251.0 KB ) - added by dcatt 22 months ago.

Download all attachments as: .zip

Change History (5)

by dcatt, 22 months ago

Attachment: screenshot1.png added

comment:1 by dcatt, 22 months ago

Has a Patch: set

comment:2 by Pete, 22 months ago

This is actually a duplicate of #13866, which I reported the other day. A semi-workaround is not to use Expander. Run unzip from a Terminal and it still reports the error(s) but doesn't pause. In general it's not a fatal bug because dir3ectory attributes are not usually very important. (The just determine display mode and so on.)

Version 0, edited 22 months ago by Pete (next)

comment:3 by diver, 22 months ago

Blocked By: 13866 added
Resolution: duplicate
Status: newclosed

comment:4 by dcatt, 22 months ago

I tried to look for an existing ticket, but based on the keywords, nothing resulted. I also discovered the Terminal way being less of a pain. Though the bug is not fatal, it is a regression since this has not been an issue in the past.

Note: See TracTickets for help on using tickets.