Opened 13 years ago

Closed 12 years ago

#632 closed bug (fixed)

Team Monitor window corruption — at Version 5

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by stippi)

To reproduce it click on Tracker in Deskbar and then blue leaf button, now press ctrl+alt+del. Team Monitor will appear with partially corrupted window. Tested with hrev17585 under vmware. Screenshot will follow.

Change History (6)

Changed 13 years ago by diver

Attachment: team_monitor.PNG added

team monitor

comment:1 Changed 13 years ago by axeld

Component: Add-OnsServers

comment:2 Changed 13 years ago by axeld

That actually seems to be an app_server bug.

comment:3 Changed 13 years ago by axeld

Summary: [Team Monitor] window corruptionTeam Monitor window corruption

comment:4 Changed 13 years ago by axeld

Those brackets were misleading in this case.

comment:5 Changed 12 years ago by stippi

Description: modified (diff)
Platform: All
Resolution: fixed
Status: newclosed

Appears to have been fixed in the meantime. The Leaf menu will stay open as "empty" if you follow the steps outlined here (maybe deserves another ticket), but the team monitor is not corrupted.

Note: See TracTickets for help on using tickets.