Changes between Version 1 and Version 2 of Ticket #7787, comment 1


Ignore:
Timestamp:
Jul 4, 2011, 7:52:58 AM (11 years ago)
Author:
ttcoder

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #7787, comment 1

    v1 v2  
    33
    44Behavior on first bootup(s) after installing R1A3 (those are the scary ones! :-)
    5 - "Use fail-safe video mode" does not work: the monitor turns off as soon as stage-1 bootloader exits. The HDD keeps spinning and spinning, and when it stops the monitor is still turned off. Game over.
     5- "Use fail-safe video mode" does not work: the monitor turns off as soon as stage-2 bootloader exits. The HDD keeps spinning and spinning, and when it stops the monitor is still turned off. Game over.
    66
    77Behavior after finally understanding that I have to pick 800x600 VESA resolution (this is the only one that works in VESA now in alpha3):
     
    1616- "Use fail-safe video mode" works perfectly, even leaving resolution set to "Default" in the boot menu.
    1717- but if I ever select 640x480 in the boot menu, I return back to situation one, the monitor turns off and stays off even after the app_server starts!
     18- Edit To Add n.2: high weirdness: if I boot into 800x600 VESA and then open Screen preferences and switch to 640x480, ''then'' this resolution works perfectly. So it's not the VESA driver itself which is at fault it seems, just boot process.
    1819- '''Edit To Add''': weirdly, I ''still'' need to select 800x600 in the boot menu if I want the '''nVidia''' accelerant to work correctly. If I leave "Default" resolution, the screen turns off! syslogs coming up soon.
    1920