Changes between Version 9 and Version 10 of HardwareInfo/video/ATI


Ignore:
Timestamp:
Feb 12, 2013, 8:41:03 AM (7 years ago)
Author:
modeenf
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • HardwareInfo/video/ATI

    v9 v10  
    22
    33== ATI ==
    4 If I have missed anything pleas fix it ;) Have taken names etc from Wikipedia and the Chip name from Haiku[[BR]]
     4Card names are from Wikipedia and the Chip name from Haiku[[BR]]
    55
    66Driver used : ati[[BR]]
     
    5050Driver used : radeon_hd[[BR]]
    5151||=Card=||=Chipset=||=Mode Switching=||=Hardware cursor=||=Display Port=||=2d acceleration=||=3d acceleration=||
    52 ||Radeon X900-X1200 || rs690 || Early WIP || n/a || No || No || No ||
    53 ||Radeon X1300-X1950 || !r520 || Early WIP || n/a || No || No || No ||
    54 ||Radeon HD 2xxx || !r600 || Working || n/a || No || No || No ||
    55 ||Radeon HD 3xxx || !r600 || Working || Early || No || No || No ||
    56 ||Radeon HD 4xxx || !r700 || Working || Early || No || No || No ||
    57 ||Radeon HD 5xxx || Evergreen || Working || Early || No || No ||  No ||
    58 ||Radeon HD 6xxx || Northern Islands || Working || Early || No || No || No ||
    59 ||Radeon HD 7xxx || Southern Islands || Working || Early || No || No || No ||
     52||Radeon X900-X1200 || rs690 || Early WIP || No || No || No || No ||
     53||Radeon X1300-X1950 || !r520 || Early WIP || No || No || No || No ||
     54||Radeon HD 2xxx || !r600 || Yes || No || No || No || No ||
     55||Radeon HD 3xxx || !r600 || Yes || Early || No || No || No ||
     56||Radeon HD 4xxx || !r700 || Yes || Early || No || No || No ||
     57||Radeon HD 5xxx || Evergreen || Yes || Early || No || No ||  No ||
     58||Radeon HD 6xxx || Northern Islands || Yes || Early || No || No || No ||
     59||Radeon HD 7xxx || Southern Islands || Yes || Early || No || No || No ||