Changes between Version 3 and Version 4 of Obsolete/MovedToTree/PackageManagement/Bootstrapping


Ignore:
Timestamp:
Nov 17, 2013, 2:58:30 PM (6 years ago)
Author:
tqh
Comment:

No longer need to be on package-management branch.

Legend:

Unmodified
Added
Removed
Modified
  • Obsolete/MovedToTree/PackageManagement/Bootstrapping

    v3 v4  
    77
    88 * So far the bootstrap build has only been tested on Linux. It will probably also work on FreeBSD and other Unixes. Haiku is not yet supported as a build platform.
    9  * A required prerequisite for the bootstrap build is a checkout of the haikuporter, the haikuports, and the haikuports.cross repositories from the [https://bitbucket.org/haikuports/ Bitbucket HaikuPorts site]. ATM (until they have been merged) the "package-management" branch must be checked out for the former two.
     9 * A required prerequisite for the bootstrap build is a checkout of the haikuporter, the haikuports, and the haikuports.cross repositories from the [https://bitbucket.org/haikuports/ Bitbucket HaikuPorts site].
    1010 * Additional build tools are required for the build platform:
    1111   - autoconf