Opened 6 years ago

Closed 5 years ago

#10035 closed bug (invalid)

Reading specific BFS block causes system to crash

Reported by: waddlesplash Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/BFS Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This may be my fault, but I can't read, delete, or do anything to this block in the tracker or the terminal. Attached is a screenshot. I'll be uploading a VirtualBox image in the next few hours or so.

Attachments (1)

crashmsg.png (43.4 KB) - added by waddlesplash 6 years ago.
Screenshot of crash

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by waddlesplash

Attachment: crashmsg.png added

Screenshot of crash

comment:1 Changed 6 years ago by waddlesplash

The VirtualBox HDD of the offending system is here: https://docs.google.com/file/d/0B7033nweHgefSE5TdnZ3ajE1QkE/edit?usp=sharing

Please let me know when I can remove this.

comment:2 Changed 5 years ago by waddlesplash

Resolution: invalid
Status: newclosed

I appear to have deleted that file by mistake, and there were some fixes to BFS since then. Closing as invalid, I'll open a new ticket if I reproduce again.

Note: See TracTickets for help on using tickets.