Opened 6 years ago

Closed 6 years ago

#10046 closed bug (invalid)

Unable to boot latest nightlies

Reported by: Giova84 Owned by: axeld
Priority: normal Milestone: R1
Component: System/Boot Loader Version: R1/Development
Keywords: Unable to boot latest nightlies PM Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I have tried to install latest nightlies hrev46130 and hrev46154 (merged with the PM branch) on my computer. But when i attempt to boot Haiku, all that i got is a blinking cursor on a blank screen, and Haiku will never show the boot screen. I have tried to install from ISO, Anyboot and Raw images, but the result is the same: all that i obtain with these last nightlies, is a blinking cursor instead of the boot screen. I have also tried to reinitialize my partition but this doesn't solve the issue. All fine if i boot a burned ISO file of these nightlies, as live cd. I got no errors when I install Haiku with the Installer and the hard disk is healty.

Change History (2)

comment:1 Changed 6 years ago by Giova84

After some investigation i have discovered that this issue was a fault of my boot loader. I set up the partition with Haiku again in the bootloader, and now Haiku is able to boot again.

So this ticket can be closed as invalid.

comment:2 Changed 6 years ago by diver

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.