Opened 6 years ago

Closed 5 years ago

#10085 closed bug (invalid)

Webpositive: Open Containing Folder doesn't do anything if download folder is Desktop

Reported by: jackburton Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by jackburton)

Selecting "Open Containing folder" in the download window of WebPositive does nothing if the download folder is the Desktop. hrev46206.

Change History (2)

comment:1 by jackburton, 6 years ago

Description: modified (diff)
Summary: Webpositive: Open Containing Folder doesn't do anythingWebpositive: Open Containing Folder doesn't do anything if download folder is Desktop

comment:2 by pulkomandy, 5 years ago

Component: Applications/WebPositiveApplications/Tracker
Resolution: invalid
Status: newclosed

This is by design, Web+ sends the open message to Tracker, which will only focus the desktop when it's in spatial mode (not a very visible action). In single-window/browser mode, the DEsktop can be open in a window, and this will happen.

The same behavior is seen in Expander and when using open ~/Desktop in Terminal.

Note: See TracTickets for help on using tickets.