Opened 7 years ago

Closed 7 years ago

#10127 closed bug (fixed)

FirstBootPrompt crashes if trying to type in keyboard layout name

Reported by: cian Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Installer Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

In hrev46276, if I attempt to type in my keyboard layout (Irish) in the installer, FirstBootPrompt then crashes. This is recreatable for me anyway. Log attached.

Attachments (1)

FirstBootPrompt-162-debug-22-10-2013-20-33-18.report (9.5 KB ) - added by cian 7 years ago.
crash log

Download all attachments as: .zip

Change History (6)

comment:1 by diver, 7 years ago

Might be a dupe of #9863.

comment:2 by diver, 7 years ago

Blocked By: 9863 added
Resolution: duplicate
Status: newclosed

comment:3 by diver, 7 years ago

Blocked By: 9863 removed
Resolution: duplicate
Status: closedreopened

comment:4 by diver, 7 years ago

Owner: changed from korli to jackburton
Status: reopenedassigned

comment:5 by diver, 7 years ago

Resolution: fixed
Status: assignedclosed

Fixed in hrev46285.

Note: See TracTickets for help on using tickets.