Opened 12 years ago

Closed 12 years ago

#1017 closed bug (invalid)

KDL when run the zeta software

Reported by: atomozero Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When I run any application compiled whit Zeta Haiku crashes on KDL

Attachments (1)

Haiku & Zeta.JPG (64.6 KB) - added by atomozero 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by atomozero

Attachment: Haiku & Zeta.JPG added

comment:1 Changed 12 years ago by atomozero

ops sorry i use hrev20114

comment:2 Changed 12 years ago by axeld

Can you attach a small demo application that does that?

comment:3 Changed 12 years ago by axeld

Resolution: invalid
Status: newclosed

I can't reproduce this bug with hrev22304. I tried with "ls", "version", "mimeset", "Expander", and "StyledEdit" from Zeta.

Note: See TracTickets for help on using tickets.