Opened 6 years ago

Closed 6 years ago

#10182 closed bug (duplicate)

Google Search now defaults to mobile view...

Reported by: waddlesplash Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #9892 Blocking:
Has a Patch: no Platform: All

Description

... on browsers it doesn't recognize, and WebPositive is obviously one of these. Adding "nomo=1" to the query fixes this. This patch makes Web+ use this term by default.

Attachments (1)

fix_google_search.patch (1.1 KB ) - added by waddlesplash 6 years ago.

Download all attachments as: .zip

Change History (5)

by waddlesplash, 6 years ago

Attachment: fix_google_search.patch added

comment:1 by augiedoggie, 6 years ago

another duplicate of #9892

comment:2 by waddlesplash, 6 years ago

I don't see how this is a duplicate. While certainly related, it actually fixes one of the sites affected.

comment:3 by augiedoggie, 6 years ago

Your patch isn't really a "fix" though, just a workaround. If I go to the url bar and type www.google.com it should take me to the normal(i.e. "classic") site.

A real fix would be to change the UA string so that all of these sites know that web+ is a desktop browser and then you don't need to modify the search url like you have done in the patch.

Last edited 6 years ago by augiedoggie (previous) (diff)

comment:4 by umccullough, 6 years ago

Blocked By: 9892 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.