Opened 6 years ago

Closed 5 years ago

#10204 closed bug (fixed)

Volume replicant can't find mixer at bootup

Reported by: MichaelPeppers Owned by: anevilyak
Priority: normal Milestone: R1
Component: Preferences/Media Version: R1/Development
Keywords: media volume replicant Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev46335, when first starting haiku the volume replicant is disabled, changing volume from the volume pop-up works just fine and there're no problems whatsoever with mixers/media in general, restarting the media center fixes this so... I guess the replicant itself gets loaded before the rest of the Media services, thus failing to find any mixer to work with.

Attachments (1)

Volume replicant broken.png (101.8 KB) - added by MichaelPeppers 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by MichaelPeppers

Attachment: Volume replicant broken.png added

comment:1 Changed 6 years ago by MichaelPeppers

Added a screenshot to make sure the issue is clear xD

comment:2 Changed 5 years ago by MichaelPeppers

This bug was still present with hrev47617 but it looks like it's been solved somewhere between that revision and hrev47645

comment:3 Changed 5 years ago by waddlesplash

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.