Opened 14 years ago

Closed 14 years ago

#1031 closed bug (duplicate)

Terminal won't launch

Reported by: fudel Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Platform: x86

Description

Hi there, i know about that:

Ticket #944 (closed bug: duplicate) Opened 4 months ago Last modified 4 months ago Terminal won't launch after closing it

but i'm trying haiku-os from time to time and i recorded the terminal issue in rev20072 for the first time. it isn't fix in current vmware-image rev20188 :-(

one thing works, opening the terminal from the "new" menu entry in terminal.

but starting the terminal app from the leaf-menu doesn't work and opening by trying to launch via /beos/apps/terminal doesn't work either.

Change History (2)

in reply to:  description comment:1 by jfreeman, 14 years ago

Replying to fudel:

Hi there, i know about that:

Ticket #944 (closed bug: duplicate) Opened 4 months ago Last modified 4 months ago Terminal won't launch after closing it

#944 is closed because it's a duplicate of #627, which is still alive and kicking. :)

comment:2 by jackburton, 14 years ago

Resolution: duplicate
Status: newclosed

dup of #627

Note: See TracTickets for help on using tickets.