Opened 5 years ago

Closed 5 years ago

#10315 closed bug (fixed)

[acpi_battery] x86_64 version crashes

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/ACPI Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev46537 x86_64 nightly image running in VirtualBox 4.1.28.

Installing PowerStatus replicant and leaving battery info window open for some time results in a crash in acpi_battery driver. Same revision of x86 image does not exhibit this crash.

Attachments (2)

acpi_battery.png (134.0 KB) - added by diver 5 years ago.
acpi_battery2.png (124.5 KB) - added by diver 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by diver

Attachment: acpi_battery.png added

Changed 5 years ago by diver

Attachment: acpi_battery2.png added

comment:1 Changed 5 years ago by korli

Is this still happening? I've let Haiku running in VirtualBox 4.3.6 and no sign of such crashes.

comment:2 Changed 5 years ago by diver

Resolution: fixed
Status: newclosed

Can't reproduce anymore after several hours of testing. Closing.

Note: See TracTickets for help on using tickets.