Opened 6 years ago

Closed 6 years ago

#10324 closed bug (fixed)

WebPositive: Crash in asNewNativeImage()

Reported by: stippi Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Search Trac but only found a closed bug with a similar ST in the comments. So creating new ticket. I was browsing the haiku-commits archive, when all of a sudden, WebPositive crashed.

Attachments (1)

WebPositive-1166-debug-17-12-2013-12-12-15.report (86.4 KB) - added by stippi 6 years ago.
Debug report

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by stippi

Debug report

comment:1 Changed 6 years ago by anevilyak

Possibly a duplicate of #8780. Slightly different backtrace overall, but the crashing function is the same at least.

comment:2 Changed 6 years ago by pulkomandy

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.