Opened 6 years ago

Closed 5 years ago

#10350 closed bug (no change required)

[Deskbar] Crashes when an app closes that has a menu open

Reported by: waddlesplash Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

  1. Open an app that won't close right when you tell it to (e.g. Web+ with a network socket open)
  2. Request the app to close
  3. Click on its Deskbar entry to open the menu
  4. Deskbar crashes when the app closes

(Alternatively, you could test this by running the terminal command sleep 2 && kill AppName, and open the menu during the 2-second sleep)

Debug report attached.

Attachments (1)

Deskbar-247-debug-28-12-2013-16-18-32.report (13.6 KB) - added by waddlesplash 6 years ago.
Debug report of crash

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by waddlesplash

Debug report of crash

comment:1 Changed 5 years ago by waddlesplash

Can't reproduce this anymore by either method. Assuming fixed.

comment:2 Changed 5 years ago by pulkomandy

Resolution: no change required
Status: newclosed
Note: See TracTickets for help on using tickets.