Opened 6 years ago

Closed 3 days ago

#10387 closed bug (duplicate)

Deskbar menu items not translated

Reported by: humdinger Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Kits/Locale Kit Version: R1/Development
Keywords: Cc:
Blocked By: #10200 Blocking:
Platform: All

Description

This is hrev46645.

If you activate Locale's option to translate Deskbar/Tracker and choose another language than English as 1st language, the Deskbar menu items (Application, Demos, Desktop applets, Preferences) don't appear translated.

The ones in ~/config/settings/deskbar/menu are,
/system/data/deskbar/menu and (probably) whereever the virtual folder /system/data/deskbar/menu_entries collects its contents are not.

[not sure about the category for this one]

Change History (4)

comment:1 by diver, 3 years ago

Component: - GeneralKits/Locale Kit
Owner: changed from nobody to pulkomandy

comment:2 by waddlesplash, 21 months ago

Dupe of #10200?

comment:3 by bitigchi, 3 days ago

Duplicate of #10200.

comment:4 by diver, 3 days ago

Blocked By: 10200 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.