Opened 6 years ago

Closed 6 years ago

#10393 closed bug (duplicate)

[WebPositive] crashes in WebCore::BFormDataIO::Read

Reported by: diver Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev46596

state: Exception (Segment violation)
Frame		IP		Function Name
-----------------------------------------------
0x718e6a00	0x3c83406	WebCore::BFormDataIO::Read(void*, unsigned long) + 0x5e
[...]
0x718e7b08	0x46c248	BHttpRequest::_MakeRequest() + 0x528
0x718e7ba8	0x46ccf8	BHttpRequest::_ProtocolLoop() + 0xa8
0x718e7bc8	0x471dce	BUrlRequest::_ThreadEntry(void*) + 0x14
0x718e7be0	0x1e776b0	thread_entry + 0x19
00000000	0x603a0250	commpage_thread_exit + 0

Attachments (1)

WebPositive-2360-debug-25-12-2013-11-05-13.report (61.2 KB ) - added by diver 6 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by pulkomandy, 6 years ago

This is probably a duplicate of #10389. Were you trying to upload a file to some website?

comment:2 by diver, 6 years ago

Sorry, don't remember. It was a few weeks ago.

comment:3 by pulkomandy, 6 years ago

Resolution: duplicate
Status: newclosed

Marking as duplicate then. Please reopen if you can find a way to reproduce.

Note: See TracTickets for help on using tickets.