Opened 5 years ago

Closed 2 months ago

#10437 closed bug (invalid)

endlessly configuring ethernet

Reported by: samui Owned by: nobody
Priority: normal Milestone: R1
Component: Network & Internet Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Clean installed 46699. Ethernet adapter connection (BCM5906M) gets stuck into 'configuring..' and never finds anything. Rebooted a number of times, no change.

stopped net serv, rebooted. BCM5906M had disappeared from the list leaving only the non working wlan adapter.

the ethernet connection has worked on previous builds (end of 2013)

hrev46699, real hardware

Change History (8)

comment:1 Changed 5 years ago by samui

ls /dev/net shows broadcom 570x

I added that to /system/settings/network/interfaces and it shows again on net prefs but still gets stuck 'configuring..'. at boot it says: ready. Unplugging+replugging eth cable does nothing. its just stuck 'configuring..'

comment:2 Changed 4 years ago by richienyhus

Is this still happening?

comment:3 Changed 4 years ago by X512

I also had experienced similar problem, but I can be fixed by connecting network cable to different router port, reboot or similar tricks.

comment:4 Changed 3 years ago by haiqu

Same issue here with iprowifi3945 driver. Sometimes it takes about a dozen attempts to get a connection, and I keep being asked for a password even after it has been stored for days. The network configuration preflet crashing half the time doesn't help either.

Network configuration needs a complete rework.

comment:5 in reply to:  4 Changed 3 years ago by jackburton

Replying to haiqu:

Same issue here with iprowifi3945 driver. Sometimes it takes about a dozen attempts to get a connection, and I keep being asked for a password even after it has been stored for days. The network configuration preflet crashing half the time doesn't help either.

Network configuration needs a complete rework.

I think that in the case of the iprowifi3945 card the problem is in the firmware, since it has the same problems under Ubuntu, since some years.

comment:6 Changed 3 years ago by pulkomandy

The network preferences were reworked, still. But wpa_supplicant will still occasionally crash. I've seen this on my new laptop, but only on my home wifi router. Other wifi access points appear to work ok.

comment:7 Changed 3 years ago by pulkomandy

Milestone: R1/beta1R1

Can we get a syslog please?

comment:8 Changed 2 months ago by waddlesplash

Resolution: invalid
Status: newclosed

No reply in 3 years; other issues mentioned in comments are tracked in other tickets.

Note: See TracTickets for help on using tickets.