Opened 6 years ago

Closed 6 years ago

#10465 closed bug (fixed)

New selectable text control used in HaikuDepot corrupts on text selection

Reported by: kallisti5 Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/HaikuDepot Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Screenshot attached. To reproduce, click towards bottom of text box and drag the mouse to the top. The text selection looks like it only has 3 points vs 4

Attachments (1)

screenshot2.png (8.2 KB ) - added by kallisti5 6 years ago.
screenshot of error

Download all attachments as: .zip

Change History (3)

by kallisti5, 6 years ago

Attachment: screenshot2.png added

screenshot of error

comment:1 by anevilyak, 6 years ago

Component: Kits/Interface KitApplications/HaikuDepot
Owner: changed from axeld to stippi
Summary: New selectable text control used in HaikuPorter corrupts on text selectionNew selectable text control used in HaikuDepot corrupts on text selection

comment:2 by stippi, 6 years ago

Resolution: fixed
Status: newclosed

Fixed. It is all still work in progress. There are still basic bugs and problems that have all sorts of effects. Doesn't make that much sense for the moment to report those.

Note: See TracTickets for help on using tickets.