Opened 5 years ago

Closed 5 years ago

#10562 closed bug (fixed)

Trying to access Wordpress dashboard, causes Wordpress to logout

Reported by: codewrangler Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by pulkomandy)

Steps to reproduce:

  1. Login to a Wordpress site using an Admin user
  2. Notice that it logs in without issue
  3. Click on any WP menu (like Dashboard, etc.)
  4. Notice that it redirects you to the login screen

Here is the actual URL it redirects to (on my WP site):

https://www.codewrangler.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.codewrangler.com%2Fwp-admin%2Fnav-menus.php&reauth=1

Looks like it's try to 're-authorize', for some reason...Although, it never takes you to the WP dashboard, etc.

Change History (5)

comment:1 Changed 5 years ago by codewrangler

Milestone: R1

comment:2 Changed 5 years ago by pulkomandy

Does this work better now? There have been some fixes to cookie handling again.

comment:3 Changed 5 years ago by codewrangler

pulkomandy, I just tried it with hrev46965 and the bug is still present.

comment:4 Changed 5 years ago by codewrangler

As of hrev47536, I can login and navigate to the dashboard without issue. So, we can close this one.

comment:5 Changed 5 years ago by pulkomandy

Description: modified (diff)
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.