Opened 5 years ago

Closed 5 years ago

#10583 closed bug (fixed)

BinaryClock screen saver crashes screen_blanker

Reported by: jscipione Owned by: korli
Priority: normal Milestone: R1
Component: Add-Ons/Screen Savers Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #511
Has a Patch: no Platform: All

Description

Segment violation in BinaryClock::StartSaver()

Attachments (2)

BinaryClock.report.txt (10.5 KB) - added by jscipione 5 years ago.
BinaryClock crash report
BinaryClock.zip (159.1 KB) - added by jscipione 5 years ago.
BinaryClock screens aver

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by jscipione

Attachment: BinaryClock.report.txt added

BinaryClock crash report

Changed 5 years ago by jscipione

Attachment: BinaryClock.zip added

BinaryClock screens aver

comment:1 Changed 5 years ago by jscipione

Component: Preferences/ScreenSaverAdd-Ons/Screen Savers
Owner: changed from axeld to korli

comment:2 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed

I can't reproduce this. The screensaver now works fine.

Note: See TracTickets for help on using tickets.