Opened 5 years ago

Closed 4 years ago

#10650 closed bug (fixed)

Web+ fails to keep Vbulletin logins

Reported by: SeanCollins Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Web+ does not stay logged on in vbulletin and many other forums. Prior versions of webpositive worked fine with most forum software and normal logins.

Attachments (1)

screenshot2.png (81.4 KB) - added by SeanCollins 5 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 5 years ago by pulkomandy

Is there a (public) forum where I can test this?

comment:2 Changed 5 years ago by SeanCollins

www.yellowbullet.com/forums you'll have to register to a account and username. FYI that site is uncensored and can be highly offesnive.

Sean

comment:3 Changed 5 years ago by SeanCollins

Ok, to update, I am seeing other issues with cookies on sites like ebay etc.

I am attaching a screenshot. I can get a temporary login for alldata if you want to troubleshoot this

Last edited 5 years ago by SeanCollins (previous) (diff)

Changed 5 years ago by SeanCollins

Attachment: screenshot2.png added

comment:4 Changed 5 years ago by pulkomandy

I created an account at http://www.vintage-computer.com/vcforum/forum.php (powered by vBulletin) and things are working fine. If you're still having issues, please provide information:

  • The website(s) where it happens
  • The timezone your computer is configured for

The timezone is important, cookies are in GMT so if you use the wrong one, they may expire up to 12 hours earlier or later than expected. Especially, this can make cookies invalid because you get them at a date your computer thinks is in the past.

comment:5 Changed 4 years ago by pulkomandy

Hi, Are you still having problems with the current build of haiku and webkit?

comment:6 Changed 4 years ago by SeanCollins

I will retest tonight, my bigger problem is that webpositive has issues drawing most of the forums ao i typically use quipzilla

comment:7 Changed 4 years ago by SeanCollins

cookie management or something like it used to store login state from vbulletin is still not working

comment:8 Changed 4 years ago by SeanCollins

Working OK in latest revisions, will reopen if issue reoccurs.

Last edited 4 years ago by SeanCollins (previous) (diff)

comment:9 Changed 4 years ago by diver

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.