Opened 6 years ago

Closed 5 years ago

#10710 closed bug (fixed)

bankofamerica.com - clipping bug (needs account)

Reported by: codewrangler Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When going to bankofamerica.com, I see the clipping error (see attachment).

Attachments (1)

clipping_error.png (183.3 KB ) - added by codewrangler 6 years ago.
Screenshot of Clipping issue

Download all attachments as: .zip

Change History (11)

by codewrangler, 6 years ago

Attachment: clipping_error.png added

Screenshot of Clipping issue

comment:1 by codewrangler, 6 years ago

Also (and I think pulkomandy has noted this already, in his blog post) redrawing is REALLY SLOW.

comment:2 by pulkomandy, 6 years ago

Summary: Clipping Seems to be broken with the latest releasebankofamerica.com - clipping bug (needs account)

comment:3 by codewrangler, 6 years ago

pulkomandy, just let me know when you think you have a fix and I will test it right away...thanks!

comment:4 by codewrangler, 6 years ago

pulkomandy, I just tried it again with hrev47099 nightly build and I no longer see the clipping errors. So, I guess you can close this one.

comment:5 by pulkomandy, 6 years ago

Resolution: fixed
Status: newclosed

comment:6 by codewrangler, 6 years ago

Resolution: fixed
Status: closedreopened

With hrev47102, the clipping issue is back.

comment:7 by codewrangler, 5 years ago

Unable to test on latest nightly. Blocked by bug #11508.

Last edited 5 years ago by codewrangler (previous) (diff)

comment:8 by codewrangler, 5 years ago

I just tested with hrev47544. I no longer see the clipping. However, there are still some widgets that don't display correctly. For instance:

1 - Widgets on left side (which are a list of links), don't display until you do a mouse over. 2 - Widgets on the right side, do not display their block title. Mouse over does nothing.

Also, the issue # 1 above is also seen on my wordpress site http://www.codewrangler.com. Look at the non rendered block near the bottom of the page.

Last edited 5 years ago by codewrangler (previous) (diff)

comment:9 by codewrangler, 5 years ago

I just tried it with hrev48487 and I no longer see the issues described in this bug report. So, you can go ahead and close this one.

comment:10 by pulkomandy, 5 years ago

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.